(The latest version of the Adobe Reader software is required)