Basic Internet Native Banner Navigation Guide

This document was prepared through a joint partnership with UNF and SunGard Higher Education. Copyright 1986 - 2004 SunGard HE. All Rights Reserved. Used and modified by University of North Florida under written license agreement between the University and SunGard HE.

This guide is designed to be used in conjunction with attendance in training classes provided by the Center for Professional Development & Training.
Goals

The goals for this Basic INB Navigation course are to provide needed information to accurately navigate within Internet Native Banner (INB) and to assist users in understanding all necessary concepts, features and terms.

Objectives

After attending the training session for Basic Internet Native Banner Navigation, version 7.x, the participant will be able to:

- access Internet Native Banner (INB) via the myWings web portal.
- describe the UNF Wings Banner project.
- access the Banner INB website and explain all components of the interface.
- access all forms for which you have clearance.
- navigate across and within forms.
- search successfully within forms.
- customize your Banner environment.
- access other Banner documentation resources.
- obtain help from the Banner Help Center and/or from other Banner documentation resources.
- exit the Banner INB website.

This guide is divided into 9 sections:

Chapter 2 – Interface Overview & Menus
Chapter 3 – Accessing and Navigating in Forms
Chapter 4 – Customizing Banner
Chapter 5 – More Banner Documentation, Resources & Help
Appendix A – UNF Data Standards
Appendix B – Banner Terms/Lingo
Appendix C – Banner Keyboard Shortcuts
Appendix D – Chapter Check Answers
Intended Audience
This guide is designed to assist all those who will be using Internet Native Banner (INB) for day-to-day operations.

Pre-Requisites
In order to attend the Basic Internet Native Banner Navigation class, the following prerequisites are required.

- Basic windows & web browser familiarity and ability to use a mouse.

Icon Key

- **Important Info** – cannot work without knowing.
- **Keyboard Shortcut** – quick ways to perform certain features.
- **Nifty Note** – nice to know information.
# Table of Contents

**The Who, What, When, Why & How of Banner** .......................................................... 1  
- Accessing Internet Native Banner .......................................................... 2  
- Types of Forms ........................................................................... 3  
- Form Naming Conventions .................................................................. 4  
**Interface Overview & Menus** ................................................................. 7  
- Interface Overview: ........................................................................ 7  
- Menu bar: .............................................................................. 8  
- Product Links Menu: ....................................................................... 9  
- Main Menu (Vertical): ...................................................................... 9  
- Form Title bar: .......................................................................... 10  
- Direct Access Toolbar: ................................................................. 11  
- My Links Menu: ......................................................................... 11  
- AutoHint bar: ........................................................................... 12  
- Status Bar: ............................................................................... 13  
- Standard Toolbar: ......................................................................... 13  
- Mouse Pointer Tips: ................................................................. 14  
**Accessing & Navigating in Forms** ............................................................ 15  
- Accessing Forms: ................................................................. 15  
- Direct Access: ................................................................. 15  
- Main Menu: ......................................................................... 17  
- Using Navigation Window (F5 Key): ........................................... 18  
- My Links: ................................................................. 18  
- Searching: ............................................................................ 19  
- Using Wildcards: ................................................................. 20  
- Searching for Forms with Object Search: .................................... 20  
- Using Object Search: ............................................................. 21  
- Capitalization standards: .......................................................... 23  
- Personal (My Banner) Menu: ................................................... 23  
- Navigating in Forms: ............................................................... 23  
- Moving around in a form: .......................................................... 24  
- Searching in a form: ................................................................. 26  
- Using a List of Values: .............................................................. 29  
- Options Menu: ................................................................. 30  
- Rollback: ............................................................................ 31  
**Customizing Banner** ...................................................................... 33  
- Personal Menu/My Banner: ................................................... 33  
- Customizing My Banner: ........................................................... 34  
- Quick and Easy My Banner Building: ......................................... 37  
- Removing forms from My Banner: .............................................. 39  
- Personal Preferences: ............................................................. 40  
- Display Options: ................................................................. 40  
- Customizable Links: ............................................................... 43  
- Default Menu Options: ........................................................... 44  
**More Banner Documentation, Resources & Help** .................................... 47  
- The Help Center: ................................................................. 47  
- Online Tutorials: ................................................................. 49  
- UNF Developed Documentation: ............................................... 51  
- Getting Additional Help: ............................................................ 52  
- Online Help: ................................................................. 53  
- Using Dynamic Help Query: ..................................................... 53  
- Help (Item Properties): ............................................................. 55  
- Show Keys: ................................................................. 56  
- List: ...................................................................................... 57  
- Error: ................................................................................... 57  
- Display ID Image: .............................................................. 58  
- Calendar: ........................................................................... 59
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calculator</td>
<td>60</td>
</tr>
<tr>
<td>About SCT Banner:</td>
<td>60</td>
</tr>
<tr>
<td>Getting Help Process</td>
<td>61</td>
</tr>
<tr>
<td>Exiting Banner:</td>
<td>61</td>
</tr>
<tr>
<td>Data Entry, Access, and Management</td>
<td>63</td>
</tr>
<tr>
<td>General Person Information</td>
<td>64</td>
</tr>
<tr>
<td>Identification Number Standards</td>
<td>65</td>
</tr>
<tr>
<td>Data Entry Standards</td>
<td>66</td>
</tr>
<tr>
<td>Name Standards</td>
<td>68</td>
</tr>
<tr>
<td>Prefixes</td>
<td>70</td>
</tr>
<tr>
<td>Suffixes</td>
<td>70</td>
</tr>
<tr>
<td>General Person: Entering Additional Information</td>
<td>71</td>
</tr>
<tr>
<td>Address Standards</td>
<td>74</td>
</tr>
<tr>
<td>Address Changes</td>
<td>76</td>
</tr>
<tr>
<td>Banner Terms/Lingo</td>
<td>77</td>
</tr>
<tr>
<td>Banner Keyboard Shortcuts</td>
<td>88</td>
</tr>
<tr>
<td>Chapter Check Answers</td>
<td>90</td>
</tr>
</tbody>
</table>
The Who, What, When, Why & How of Banner

What is Banner & What does it do?  Who made it?  Why do I have to use it?  When do I use it?  How do I use it?

Banner is a web-based, administrative software application. It was developed by a company called SunGard Higher Education specifically for higher education institutions. Banner provides an online environment that will allow UNF to perform administrative functions in a highly efficient manner as all data will now be completely integrated and shared among different departments across the University. The reason UNF has moved to using Banner is due to the 2001 Florida Legislature mandate1.

Banner acts as the interface between you and the Oracle database that contains all the UNF data. Banner is designed to integrate all departments and functions across an organization onto a single computer system that can serve all departments’ particular needs. It combines all of the administrative elements into a single, integrated software program that runs off a single database so that the various departments can more easily share information and communicate with each other2.

Banner comes in two flavors: Internet Native Banner (INB) and Self Service. UNF will use Banner to maintain Financial, Human Resource, Financial Aid and Student System information. The Finance System went into production in July 2004 followed by other Systems going live at set intervals that culminated in the spring of 2005.

---

1 http://www.unf.edu/unfwings/history/why.html
2 http://www.unf.edu/unfwings/history/what.html
Accessing Internet Native Banner

Banner can be accessed at anytime from any computer anywhere with an Internet connection.

**To access Banner:**

1. Open Internet Explorer.
2. Go to [http://mywings.unf.edu](http://mywings.unf.edu)
3. Login with your N# and password.
4. Locate the My Applications channel on either your Home or Staff tab.
5. Click Internet Native Banner (INB) link.
6. You should be taken to the INB Main Menu screen, as shown below.

---

**How do I get a myWings Username & Password?**

For all faculty, staff & students, the myWings username & password is the same as your N# & customized password. (For more info. on N#’s, visit [http://www.unf.edu/dept/its/accounts/single-signon.html#userid](http://www.unf.edu/dept/its/accounts/single-signon.html#userid))

---

**How do I change my password? Or what do I do if I’ve forgotten my Username or Password?**

Visit [http://www.unf.edu/app/ess](http://www.unf.edu/app/ess)

When you attend a training course, you will be provided with a temporary training account to use for practice outside of class in the training version of INB.

---

**Why is it taking so long to get to INB?**

The first time you login to INB, a program called Java Plugin will download. This program is necessary to access Banner properly and should have already been installed on your campus computer. However, if accessing from a computer off-campus, you may have to download manually. Please click all necessary buttons if prompted as program downloads & installs. This program can take up to several minutes to download and may not be obvious. **Please be patient.**

This is a onetime download and will not be required the next time you login to Banner. If you do experience problems with the download you can contact the Support Center at ext. 4357.
Types of Forms

Forms can be categorized as being either “set-up” or “day-to-day”. Set-up forms need to be completed during implementation and before day-to-day forms are used. Validation, rule, and control forms are Set-up forms used to tailor INB to UNF’s requirements. You can make revisions with these forms any time, if your security level permits. Day-to-Day forms would be Inquiry, Application, and Query. Internet Native Banner uses eight types of forms:

Main menu (GUAGMNU) Use this form to navigate through INB. It provides an overview of the menus, forms, jobs, and QuickFlows that are available in Banner.

Set Up Forms:

Validation forms Use these forms to define the values that can be entered in specific fields on application forms. These values are used throughout INB. When you look up a code or select the List function, these values appear in the List of Values (LOV) window.

Rule forms Use these forms to define the calculations and parameters that impact processing on other forms, reports, and jobs.

Control forms Use these forms to define the processing rules for application and validation forms at the system level.

Day to Day Forms:

Application forms Use these forms to enter, update, and query information. This is the most common type of form.

Query forms Use these forms to look up existing information, often returning information to the original form. You must access these forms from another form. You cannot access them directly from the main menu, with Direct Access, or with Object Search.

Inquiry forms Use these forms to look up existing information, often returning information to the original form. You can access these forms from the main menu, from another form, with Direct Access, or with Object Search.
# Form Naming Conventions

Each form used in INB follows a specific naming convention. All forms use a 7-character name code to identify them. Each letter in the name signifies important information about where the form is located and its overall purpose.

Please see the Naming Conventions chart below.

<table>
<thead>
<tr>
<th>Position 1</th>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
<th>F</th>
<th>G</th>
<th>H</th>
<th>I</th>
</tr>
</thead>
<tbody>
<tr>
<td>Identifies the primary system owning the form, report, job or table.</td>
<td>Advancement</td>
<td>Property Tax</td>
<td>Courts</td>
<td>Cash Drawer</td>
<td>XtenderSolutions</td>
<td>Finance</td>
<td>General</td>
<td>Information Access</td>
<td></td>
</tr>
<tr>
<td>Position 2</td>
<td>A</td>
<td>B</td>
<td>C</td>
<td>D</td>
<td>E</td>
<td>F</td>
<td>G</td>
<td>H</td>
<td>I</td>
</tr>
<tr>
<td>Identifies the module owning the form, report, job or table.</td>
<td>Membership</td>
<td>Designation</td>
<td>Event Management</td>
<td>Campaign</td>
<td>Pledge and Gift/Pledge Payments</td>
<td>Finance</td>
<td>General Access</td>
<td>Information Access/Kiosk</td>
<td></td>
</tr>
</tbody>
</table>

| Position 3 | J | K | L | M | N | O | P | Q | R |
| Identifies the module owning the form, report, job or table. | Advancement (A) | Financial Aid (R) | HR/Payroll/Personnel (P) | Position Control (N) | | | | | |
| Position 3 | S | T | U | V | W | X | Y | Z |

---

**Examples:**

- A5HR/Payroll/Personnel: Advancement form for a HR/Payroll/Personnel job.
- F2Electronic Data Interchange: Finance form for Electronic Data Interchange module.

---

**Position 1**

- **A**: Advancement
- **B**: Property Tax
- **C**: Courts
- **D**: Cash Drawer
- **E**: XtenderSolutions
- **F**: Finance
- **G**: General
- **I**: Information Access

**Position 2**

- **A**: Membership
- **B**: Budgeting
- **C**: Record Creation
- **D**: Designation
- **E**: Event Management
- **F**: Funds Management
- **G**: Pledge and Gift/Pledge Payments
- **H**: History and Transcripts
- **I**: Information Access
- **J**: Student Employment
- **L**: Label
- **M**: Prospect Management
- **N**: Position Control
- **O**: Organization
- **P**: Constituent/Person
- **S**: Solicitor Organization
- **T**: Validation Form/Table
- **U**: Utility
- **V**: Reserved – Can. Solution Ctr.
- **X**: Expected Matching Gift

**Position 3**

- **A**: A5Advancement
- **B**: B4Budgeting
- **C**: C6Record Creation
- **D**: D5Designation
- **E**: E4Event Management
- **F**: F4Funds Management
- **G**: G5Pledge and Gift/Pledge Payments
- **H**: H6History and Transcripts
- **I**: I5Information Access
- **J**: J5Student Employment
- **L**: L5Label
- **M**: M5Prospect Management
- **N**: N5Position Control
- **O**: O5Organization
- **P**: P5Constituent/Person
- **S**: S5Solicitor Organization
- **T**: T5Validation Form/Table
- **U**: U5Utility
- **V**: V5Reserved – Can. Solution Ctr.
- **X**: X5Expected Matching Gift

---

**Finance (F)**

- **A**: Accounts Payable
- **B**: Budget Development
- **C**: Cost Accounting
- **E**: Event Management
- **F**: Fixed Assets
- **G**: General Ledger
- **I**: Investment Management
- **N**: Endowment Management
- **P**: Purchasing/Procurement
- **R**: Research Accounting
- **S**: Stores Inventory
- **T**: Validation Form/Table
- **U**: Utility
- **V**: Reserved – Can. Solutions Ctr.
- **W**: Reserved – Client Solution

**General (G)**

- **A**: Admissions
- **C**: Catalog
- **E**: Support Services
- **F**: Registration/fee Assessment
- **G**: General Student
- **H**: Grades/Academic History
- **I**: Faculty Load
- **K**: Reserved – SCT Intntl. UK
- **L**: Location Management
- **M**: CAPP
- **O**: Required
- **P**: Person
- **R**: Recruiting
- **S**: Schedule
- **T**: Validation Form/Table
- **U**: Utility
- **V**: Reserved – Can. Solution Ctr.

**Student (S)**

- **A**: A5Admissions
- **C**: Catalog
- **E**: Support Services
- **F**: Registration/fee Assessment
- **G**: General Student
- **H**: Grades/Academic History
- **I**: Faculty Load
- **K**: Reserved – SCT Intntl. UK
- **L**: Location Management
- **M**: CAPP
- **O**: Required
- **P**: Person
- **R**: Recruiting
- **S**: Schedule
- **T**: Validation Form/Table
- **U**: Utility
- **V**: Reserved – Can. Solution Ctr.

---

**All Products**

- **W**: Reserved for client forms or modules used within a Banner application
- **Y**: (character in position 1 does not equal W, Y or Z)
- **Z**
Position 3 identifies the type of form, report, job or table.

<table>
<thead>
<tr>
<th>Position 3</th>
<th>Advancement (A)</th>
<th>Financial Aid (R)</th>
<th>HR/Payroll/Personnel (P)</th>
<th>Position Control (N)</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Application form</td>
<td>Application form</td>
<td>Application form</td>
<td></td>
</tr>
<tr>
<td>B</td>
<td>Base table</td>
<td>Base table</td>
<td>Base table/Batch COBOL process</td>
<td></td>
</tr>
<tr>
<td>C</td>
<td>Called/list form</td>
<td>Inquiry form</td>
<td>Inquiry form</td>
<td></td>
</tr>
<tr>
<td>I</td>
<td>Inquiry form</td>
<td>Process/report</td>
<td>Process</td>
<td></td>
</tr>
<tr>
<td>P</td>
<td>Process/report</td>
<td>Rule table</td>
<td>Repeating table</td>
<td></td>
</tr>
<tr>
<td>R</td>
<td>Repeating rules table</td>
<td>Report</td>
<td>Repeating table</td>
<td></td>
</tr>
<tr>
<td>V</td>
<td>Validation form</td>
<td>Validation form/table view</td>
<td>Validation form/table</td>
<td></td>
</tr>
</tbody>
</table>

Finance (F) General (G) Student (S)

<table>
<thead>
<tr>
<th>Position 3</th>
<th>Advancement (A)</th>
<th>Financial Aid (R)</th>
<th>HR/Payroll/Personnel (P)</th>
<th>Position Control (N)</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Application form</td>
<td>Application form</td>
<td>Application form</td>
<td></td>
</tr>
<tr>
<td>B</td>
<td>Base table</td>
<td>Base table/Batch COBOL process</td>
<td>Base table</td>
<td></td>
</tr>
<tr>
<td>I</td>
<td>Inquiry form</td>
<td>Inquiry form</td>
<td>Inquiry form</td>
<td></td>
</tr>
<tr>
<td>M</td>
<td>Maintenance form</td>
<td>Online COBOL process</td>
<td>Process</td>
<td></td>
</tr>
<tr>
<td>Q</td>
<td>Query form</td>
<td>Query form</td>
<td>Query form</td>
<td></td>
</tr>
<tr>
<td>R</td>
<td>Rule table</td>
<td>Rule table</td>
<td>Repeating table</td>
<td></td>
</tr>
<tr>
<td>V</td>
<td>Validation form/table view</td>
<td>Validation form/table</td>
<td>Validation form/table</td>
<td></td>
</tr>
</tbody>
</table>

Accounts Receivable (T)

<table>
<thead>
<tr>
<th>Position 3</th>
<th>Advancement (A)</th>
<th>Financial Aid (R)</th>
<th>HR/Payroll/Personnel (P)</th>
<th>Position Control (N)</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>Application form</td>
<td>Validation form/table</td>
<td>Validation form/table</td>
<td></td>
</tr>
<tr>
<td>I</td>
<td>Inquiry form</td>
<td>View</td>
<td></td>
<td></td>
</tr>
<tr>
<td>P</td>
<td>Process</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Q</td>
<td>Query form</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>R</td>
<td>Report</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>V</td>
<td>Validation form/table</td>
<td>View</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Examples:

<table>
<thead>
<tr>
<th>Position 3</th>
<th>Advancement (A)</th>
<th>Financial Aid (R)</th>
</tr>
</thead>
<tbody>
<tr>
<td>GUAINEN</td>
<td>General</td>
<td></td>
</tr>
<tr>
<td>GJRRPTS</td>
<td>General</td>
<td></td>
</tr>
<tr>
<td>GTVZIPC</td>
<td>General</td>
<td></td>
</tr>
</tbody>
</table>

Positions 4, 5, 6 & 7 uniquely identify the form, report, job or table.
For example, PPAIDEN – which is the Human Resources General Person Identification Form

1st letter “P” = indicates the System to which the form belongs.
P = Personnel

2nd letter “P” = indicates the Module that owns the form.
P = General Person

3rd letter “A” = indicates the Type Of Form this is.
A = Application

4th – 7th letters “IDEN” = indicates the actual Form.
IDEN = Identification

**Chapter Check:**

1. What is INB?

2. The myWings website is the method used to access INB: T / F

3. What is a Form?

4. Only Application & Query forms have the 7-character name code: T / F

5. Using the naming-convention chart above, describe the following forms:
   a. SPAPERS
   b. GUIOBJS
   c. FRIBILL
   d. ROARMAN
Interface Overview & Menus

So let's take a tour of the INB screen.

Interface Overview:
Menu bar:

From this familiar Windows menu bar you can choose options and commands that will allow you to navigate and perform various functions in INB.

For example, to access the Preferences form you can choose File>Preferences from the Menu bar.

To open an item on the Menu bar:

1. Click on the desired menu bar item.
2. Click on the desired item from the drop down menu that appears.

If you decide you do not want to choose anything from the Menu bar, either…

- Click the menu bar item again to close the drop down menu or
- Click away (in another part of the screen) from the drop down menu or
- Hit ESC key on keyboard.
Product Links Menu:

This drop down menu found on the Direct Access (Go to) bar allows you to choose from the different INB Systems, such as Financial, HR, General, etc.

By clicking on the item of your choice from the Product Links drop down menu, that particular system area will expand in the Main Menu Tree below for further access.

Main Menu (Vertical):

This area can also be referred to as “the vertical menu tree” and takes up most of the opening screen in Banner. It displays only two menus; My Banner & Banner.

**My Banner** – This menu can be customized to contain the forms and objects most important to you so that you can reach them quickly and easily, and can now be set as the default open menu.

**Banner** – This menu organizes menus, modules and forms into the following Banner System products: Finance, HR, Financial Aid, Student, and General.
To expand any of these areas in the Main Menu:

- Double-click on the item name or
- Highlight the item name and press Enter key.

Once a menu level has expanded (or branched out), it can be collapsed (or hidden) again.

To collapse a Main Menu Tree item:

- Double-click on the menu level you wish to collapse or
- Highlight the item and press Enter key.

Form Title bar:

Every form that is accessed within INB has a customized title bar at the very top. Each form’s title bar contains the following information:

- Form Description
- Form Name (7 character, UPPERCASE code)
- INB version
- Database accessed
- Current Date
- Minimize/Restore-Maximize/Close (Exit) buttons
Direct Access Toolbar:

This bar is also referred to as the Go To bar and is found immediately beneath the Form Title bar. The first part of this bar gives you the Go To… text box where you can enter any form by its 7-character name and be given direct access to that item.

On the right side of the Direct Access bar you will find the Products drop down menu; the Menu link that refreshes the Main Menu directory tree; the Main Menu Site map link and the Help Center link.

The Menu link will display the Main Menu in a directory tree format (which is the default view) and refresh any menu preference changes.

The Site Map link displays the Main Menu in a vertically columned format that shows each System and first level Modules included therein.

The Help Center link displays the Banner Help Center in a new window. This window allows you to view system overview help, access an Index on specific help items and search for particular items.

My Links Menu:

The My Links menu, found on the right side of the Main menu, allows quick linking to web sites outside of Banner and/or objects within Banner.

You can customize this pane by changing the information found on the My Links tab in the GUAUPRF form. You can access this form quickly by choosing File>Preferences from Menu bar.
Broadcast Messages Pane:

This is an area in Banner used to display any messages that are being broadcast to INB users by administrative personnel or permitted INB broadcasters. Multiple broadcast messages can be displayed in this pane.

**Currently UNF is not implementing the use of this Banner feature.**

AutoHint bar:

The AutoHint bar appears at the very bottom of the Banner window and can display various messages depending on what forms and features are being accessed in Banner.

Examples of various messages are:

- Brief field descriptions
- Error and processing messages
- Keyboard shortcuts.

This bar will give you messages and hints about how to proceed while working in Banner. For example, if you want to open a System folder in the Main Menu but have forgotten how, the AutoHint bar offers a keyboard shortcut to complete the process.
Status Bar:

The Status bar is directly under the AutoHint bar and contains one or more of the following messages:

- **Record n/n** – this shows the number of the current record followed by the total number of records in the current block. If there are more records than fit in the windows, the total appears as a question mark (for example, 3/? until you scroll to the last record in the block. Once the last record is displayed, the total appears as a number (for example, 3/15).

- **Enter-Query** – this indicates the form you are using is in Query mode and can be used for searching.

- **List of Values** – this indicates the field has a List of Values (LOV) screen available.

Standard Toolbar:

The Standard Toolbar appears at the top of the screen when viewing INB forms and provides access to the same options and commands that you would find on the Menu bar, however using the Standard Toolbar buttons is usually quicker.

For example, you could save information in a form that you were working on by choosing File>Save from the Menu bar or by clicking the Save button on the Standard Toolbar.
Mouse Pointer Tips:

When hovering your mouse pointer over certain toolbar buttons, a yellow “tip” will appear describing what that button is.

For example, when you hover your mouse over the 9th button on the Standard Toolbar, a “tip” will appear telling you that is the Next Block button.

Chapter Check:

1. Where is the Menu bar?

2. Information, such as Hints and Errors, are displayed on the Title bar.  T / F

3. Which button is the Rollback button on the Standard Toolbar?

4. Which bar(s) contain(s) the Exit button?
   a. Direct Access bar.
   b. Form Title bar.
   d. Form Title bar, Standard Toolbar & Application Title bar
   e. Status bar.

5. The My Links menu allows quick linking to other websites.  T / F
Accessing & Navigating in Forms

Now that I know what everything is called and what it looks like, how do I actually access something?

Accessing Forms:
There are multiple ways of accessing forms in INB. You can use:

- Direct Access
- Main Menu tree
- Navigation Window
- My Links
- Search Techniques

Direct Access:
At first this will probably be the quickest and most direct way of accessing any form in Banner, as long as you know the 7-character form name. Because of its speed and ease of use, initially using this method to access forms is very popular.
To use Direct Access:

1. Login to Banner.
2. Click in the Direct Access textbox on the Direct Access bar.
3. Type in the 7-character name code of the form you wish to access.
4. Press ENTER on keyboard.
5. Confirm that you are at the correct form by viewing its Title bar.

Example of typing in form name in Direct Access textbox — step 3.
Main Menu:

If you do not know the 7-character name of the item you wish to access, you can still get to it by “drilling down” through the Main Menu tree until you find it. Although any form to which you have access can be found by using the Main Menu, knowing exactly where to go in the Menu tree at first can be confusing. However, using the Main Menu is a good way to learn how Banner organizes menus, modules, and forms.

To use the Drill Down approach in the Main Menu:

1. Open the desired System folder (i.e. Human Resources)
2. Open the desired Module folder. (i.e. Applicant Administration)
3. Open the desired Sub-Module folder(s) (if required)
   (i.e. Biographic/Demographic Information)
4. Open the desired Form (PPAIDEN)

Example of drilling down to PPAIDEN in Menu tree.
Using Navigation Window (F5 Key):

A feature of Banner is the ability to move from form to form without closing the form you are currently using. By pressing the Function Key (F5) on the keyboard, the Navigation Window (Go To bar) will display allowing quick access to other forms.

To use Navigation Window:
1. Login to Banner.
2. Access a form.
3. Press Function Key (F5) on keyboard.
4. Type in 7-character code name of the desired form.
5. Press Enter.

The Navigation window will stay open until you turn it off by pressing the (F5) key again.

My Links:

My links is an element on Banner’s main menu. This area allows you to add up to six separate personal links to outside URL’s and/or Banner objects for quick access. This area can be used in conjunction with or in place of the My Banner menu.
To access forms added to My Links
1. Customize the My Links pane with desired forms. (please see Chapter 4 for instructions on customizing the My Links pane.)

2. Click the desired form to access.

3. Confirm you’ve accessed the correct form.

4. Use the form as desired.

Searching:
There will be times when you will not know or remember the correct 7-character name code for the form you need to access. Since using the Menu tree at first can be daunting and time consuming, knowing how to search for a form is very important.

Since searching is a frequently used feature in Banner, this method of accessing forms is highly encouraged. There are several methods of searching; all have value and will be covered in this guide.
Using Wildcards:

In both INB & Self Service, the use of wildcards is essential to performing quality searches. Wildcards are characters that are used as “place-holders” for information that you do not know. For example, if you were searching for the PPAIDEN form, but forgot everything about this form except that it started with PP, you would use a wildcard to hold the places of those other characters that you forgot.

The wildcards that Banner recognizes are:
- `%` (percentage sign) = represents any number of unspecified characters.
- `_` (underscore) = represents one occurrence of an unspecified character.

To use wildcards:

<table>
<thead>
<tr>
<th>To get these results</th>
<th>Enter this criteria</th>
</tr>
</thead>
<tbody>
<tr>
<td>All forms that start with ‘P’</td>
<td>P%</td>
</tr>
<tr>
<td>All forms that have “Vendor” in the description</td>
<td>%Vendor%</td>
</tr>
<tr>
<td>All forms that end with “MNU”</td>
<td>%MNU</td>
</tr>
<tr>
<td>All forms that start “GUA” &amp; end with “MNU”</td>
<td>GUA_MNU or GUA%MNU</td>
</tr>
<tr>
<td>All forms that have “U” as the second letter</td>
<td>_U%</td>
</tr>
</tbody>
</table>

Searching for Forms with Object Search:

To search for a form or other object, you use the Object Search form (GUIOBS).

To search using the Object Search form (GUIOBS):

- Type in the 7-character form name, GUIOBS, into the Direct Access textbox or
- Click the Object Search button on the Direct Access bar (just to the right of the Direct Access textbox) or
- Choose File>Object Search from Menu bar or
- Double click the Direct Access textbox.

Example of using Object Search button on Direct Access bar. For more information on using this button, see the section on Navigating in Forms.
Using Object Search:

**Can’t we search for forms in the Direct Access text box (Go: box) like in version 6.x?**

Yes. We can continue searching for forms within the Direct Access textbox.

**Can’t I use the Start button when in GUIOBS looking for Forms?**

No. You must press (F8) (or click Query>Execute) to search for a form with GUIOBS.

The Start button is used to start the form once it is found, NOT to start the search for the form.

**Can I use wildcards in the Object Search (GUIOBS) screen?**

Yes.

The Object Search window will allow you to search for items by their multi-character Code Name; Description; Type or by any combination of the three.

**Name:** the multi-character code that all objects have (i.e., FTMVEND, PPAIDEN, etc.)

**Description:** the words used to describe the objects.

**Type:** the type of object for which you are searching (i.e. Form, Job, QuickFlow, etc.)

**To use Object Search to search for forms:**

1. Type in the 7-character name code, the description and/or choose Form from the Type field.

2. Press F8 on keyboard (or select Query>Execute from Menu bar) to display the results of your search.
3. Scroll through the result window and select the desired item.

4. Click Start button (or double click on object name) to open the desired form.

Occasionally, once you’ve opened the Object Search (GUIOBS) form, you may decide that you do not want to search for anything. If that is the case, you must cancel the search.

**To cancel a search:**

- Click cancel button twice or
- Press Control + Q on keyboard twice.
Capitalization standards:

Although UNF’s data standards are still in flux, as of today when searching for items you must follow the current capitalization rules.

<table>
<thead>
<tr>
<th>7-character form names</th>
<th>ALL UPPER CASE</th>
</tr>
</thead>
<tbody>
<tr>
<td>Form descriptions</td>
<td>Title Case (First Letter Of Each Word Is Upper Case)</td>
</tr>
</tbody>
</table>

Personal (My Banner) Menu:

As you may have found, accessing your desired forms can take some work. Because of this, it is highly suggested that once you’ve located a form that you plan to use on a regular basis, place it in your own Personal Menu called My Banner.

Items placed in your My Banner menu are easily and quickly accessed again.

For questions on usage of a particular form not covered in this class, please see your supervisor for assistance.

Navigating in Forms:

Once you’ve located the form you wish to use, you must be able to navigate through that form in order to enter or access the necessary data.

With Banner having over 2000 individual forms, there is no “one way” of using every one. Each form has its own purpose and therefore its own method of usage. It would be very difficult to list in this Basic Banner Navigation document all of the individual nuances each form may have.

Forms are designed for multiple purposes (see section on Types of Forms on Page 4 above). Some forms are used for inputting/editing data; some are used for querying or looking up data; some are used to manage or validate data, etc.

However, there are some navigational features that most forms do share, which will be discussed in this document.
Moving around in a form:

Most forms are made up of multiple blocks, fields and/or records. A block is an area of information on a form that is typically related to the key block above it. A field is one item of categorical information typically found in a block. A record is a collection of fields for one entity within a form.

To move from block to block:

1. To move to Next Block - click on the Tab of the Block you wish to access or click Next Block button on Standard Toolbar (or choose Block>Next from Menu bar).

2. To move to Previous Block – click on the Tab of the Block you wish to access or click Previous Block button on Standard Toolbar (or choose Block>Previous from Menu bar).

Sometimes moving to other blocks will simply move you to another area on the same form, or sometimes it will open a new window displaying another block of information.
To move from field to field:

To move to the Next Field choose **Item>Next** from Menu bar or click within the field you wish to access.

2. To move to the Previous Field choose **Item>Previous** from Menu bar or click within the field you wish to access.

Once the cursor reaches the end of the available fields in a block, it will typically start again at the first field and continue to cycle through all fields in that block.

If you wish to access fields that are in another block, you must move to the next/previous block first.

Some forms are designed to display a list of records, such as in a Query form. These forms may not have blocks, but may display a list of fields and records only.
To move from record to record:

1. To move to next Record – Click Next Record button on Toolbar (or choose Record>Next from Menu bar).

2. To move to previous Record – Press Up Arrow key on keyboard (or choose Record>Previous from Menu bar).

You must use the proper technique to move to the next/previous record otherwise you may simply cycle through all the fields of the record over and over.

Searching in a form:

Some fields in a form will allow you to search for the correct data to input. For example, in the case of looking up someone’s ID number, Banner will allow you to search for that person’s correct ID # instead of simply typing it in.

Form fields that provide a search capability will have a drop down arrow icon button next to that field.

Depending on the form, in addition to using the drop down arrow button to search, you can type in part of the data into a field, along with a wildcard symbol, then press ENTER. A separate window will appear where you can choose from a list of found records or continue to search further using more criteria.
To search on a form field:
1. Login to Banner.
2. Open the form that you wish to use.
3. Place cursor in the field on which you want to search.
4. Click the drop down arrow search button.

OR
1. Login to Banner.
2. Open the form that you wish to use. (see Nifty Note to the left).
3. Place cursor in the field on which you want to search.
4. Type in the known data (along with Wildcard, if necessary) in the field.

5. Choose the correct Option.

Not all forms will allow this method of searching.

Example of clicking drop down arrow search button – step 4.

Example of completing step 4.

5. Press ENTER.
6. Choose the correct record from the Search Results drop-down window at top the new window that appeared.

7. If you wish to use more criteria to limit your search results, type in any additional criteria in the textboxes, if provided.
Using a List of Values:

Other fields in a form will only allow you to input values that have already been approved in a Validation Form. These fields are indicated by a black drop down arrow and by the Status bar indicating that List of Values is available.

To use a List of Values (LOV) field:
1. Login to Banner.
2. Open the desired form.
3. If a field displays a black drop down arrow and the words “List of Values” will appear in the Status bar at bottom of screen, this form field requires data inputted from a previously created Validation Form.
4. Click on drop down arrow next to field to open the List of Values form.
5. Double click on the correct entry to place that data on the original form.
6. Continue filling out original form.
Options Menu:

Once you’ve accessed a particular form, the Options menu from the Main Menu bar contains navigation options that are frequently used.

Navigation options vary from form to form and depend on the cursor location. Some options take you to other blocks and windows within the current form. Other options take you outside the current form to related forms.

Choices selected from the Options menu will display additional areas that will allow access to further form data.

To use Options menu:

1. Login to Banner.
2. Access desired form.
3. Choose Options from the Menu bar.
4. Select the desired Option.
5. Fill out the optional fields as desired.
6. When finished with the optional form, click on original form to reactivate.
Rollback:

Rollback is a feature in Banner that will allow you to rollback to a previous area. That area could be to a key block or beginning field depending upon the type of form you have opened at the time of the rollback.

Rollback is NOT an undelete feature or an undo feature!

If you haven’t saved your changes recently and wish to “rollback” to the beginning of an area, Banner will typically ask you if you want to save what you’ve done before rolling back.

If you say “Yes” to the dialog box, the changes you have made will be saved with the record before rolling back to the previous area.

If you say “No” to the dialog box, any changes you have made will be discarded when you rollback to the previous area.

To use Rollback:

1. Login to Banner.
2. Access desired form.
3. Make changes.
4. Click Rollback button on Menu bar.
5. Click either Yes or No if confirmation window appears.
6. Cursor should be “rolled back” to key block or previous field.

Rollback works as follows:

#### Example of dialog box that may appear after clicking Rollback button.

If you say “Yes” to the dialog box, the changes you have made will be saved with the record before rolling back to the previous area.

If you say “No” to the dialog box, any changes you have made will be discarded when you rollback to the previous area.
Application & Inquiry Forms:

Clears all information (except key information) and returns you to the first enterable field in the key block. If you enter changes and do not save them before trying to roll back, you are prompted to save.

Validation Forms:

Returns you to the first enterable field on the form.

Query forms:

Returns you to the first enterable field on the calling form.

**Chapter Check:**

1. What are some of the methods for accessing a form?

2. I press the **Start** button to search for forms with the GUIOBJ$ form: T / F

3. What are the two symbols used for wildcards in Banner?

4. How do you move to the next block?

5. Rollback is the same as undo: T / F
Customizing Banner

Creating your own Personal Menus and changing Personal Preferences

Banner can be customized to make it more convenient and efficient for each individual user. There are multiple ways of customizing Banner, but the most popular methods are detailed in this chapter.

- Creating Personal Menus/Using My Banner
- Changing Personal Preferences

Personal Menu/My Banner:

My Banner is an area that you can use to create your own personal menu of forms that you access on a daily basis. There are over 2000 individual forms available in Banner. The thought of having to remember the code name or search through all those forms every time you need to find a particular one can be overwhelming.

Therefore, it is highly encouraged that you create your own Personal Menu (My Banner) that contains just the items that you need.
Customizing My Banner:

When you first login to Banner, you can see My Banner displayed as the first menu area on the Main Menu screen.

When you initially access My Banner you may notice that there is nothing displayed in that menu. By default, you have no forms placed in My Banner. My Banner must be built by you.

To build your own My Banner menu:
1. Login to Banner.
2. Double click on My Banner folder.
3. Double click on Empty; Select to build. [GUAPMNU].
4. This will take you to the My Banner Maintenance form (GUAPMNU).


5. Leave the Type: field in the upper, left corner of the screen set to Oracle Forms module.

There are other objects within Banner than can be added to your Personal Menu but those items are beyond the scope of this learning unit.
6. To sort the list of forms alphabetically so that it is easier to find the item you want, click the Sort Object List button.

<table>
<thead>
<tr>
<th>TRAIN12’s Personal Menu</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Type:</strong> Oracle Forms module</td>
</tr>
<tr>
<td><strong>Object</strong></td>
</tr>
<tr>
<td>TSA1098</td>
</tr>
<tr>
<td>FTMITYP</td>
</tr>
</tbody>
</table>

7. Scroll through the left window pane of items, until you find the desired form to be added to your personal menu list in the right window pane.

8. Double click on the item that you would like to add.

Example of selected object to be added to personal menu – step 8.

You can tell that the form has been properly selected when it turns blue.

9. Click the Insert Selection button to add the item to your Personal Menu.

Example of clicking Insert Selection button – step 9.
10. Once you’ve added all the desired items, click the Save button.

11. Close the GUAPMNU form.

12. Refresh the My Banner menu by clicking the Menu link.

13. Confirm all desired forms appear in the My Banner menu.

Quick and Easy My Banner Building:

Banner provides a faster way of adding forms to your My Banner menu. By simply adding them directly to your personal menu by right clicking on the desired form while you have it open.

To add items quickly to My Banner:

1. Open the form you wish to add to My Banner.
2. Right click on the body of the form (not in a field).
3. Choose Add to Personal Menu from short cut menu that appears.

5. Refresh Main Menu by clicking on Menu link.

6. Confirm desired form appears in the My Banner menu.
Removing forms from My Banner:

There may be times when you may need to remove certain forms from My Banner.

**To remove items from My Banner:**

1. Login to Banner.
2. Access the GUAPMNU form.
3. Double click the items you wish to remove from the right window pane. (When selected items turn blue).
4. Choose the Delete button to remove the selected items from your My Banner menu.
5. When finished, save your changes.
6. Exit the form.
7. Refresh the Main Menu and confirm changes.

Personal Preferences:
There are several personal preferences that you can change to make your use of Banner more efficient and customized to your working style.

Those items are:

- Display Options
- Customizable Links
- Default Menu Options

Display Options:

On the Display Options tab you can decide how you would like form names & descriptions to appear within INB; establish your desired alert & data extract options and customize your INB interface colors.
It is highly suggested that only the color settings be changed as the other settings are setup by default for navigational ease & clarity.

**To change color settings:**
1. Login to Banner.
2. Choose File>Preferences from the Menu bar.

Example of choosing File>Preferences from Menu bar – step 2.
3. Within the User Interface Color Settings section, choose the desired colors for each area from the User Value fields.

Example of completing Step 3.

4. Close the GUAUPRF form and check interface for accuracy.

Result of changing menu tree canvas to yellow
Customizable Links:

INB has a customizable links pane with six customizable personal link areas was added to the right side of the main menu to allow the user quick access to other INB items or outside web sites.

To customize the customizable links pane

1. Login to Banner.
2. Choose File>Preferences from Menu bar.
3. Click on the My Links tab.

4. Choose which link you would like to change and enter the link description and then the URL, form or menu name to appropriate fields.

5. Save and close the form.
6. Logout and login to Banner to see the new customized link.
Default Menu Options:

In Banner you can establish the My Banner menu as the default open menu instead of the standard Banner menu. By default, the Banner menu is open upon login and displays the system folders to which you have access.

![Default Banner Menu]

To make My Banner the default open menu:

1. Choose File>Preferences from Menu bar.
2. Click the Menu Settings tab.
3. Change the User Default: textbox from *MENU to *PERSONAL.
4. Save and Close form.
Upon next login, My Banner will be the open default menu.
Chapter Check:

1. What is the My Banner menu?

2. The My Banner menu can be set as the default open menu. – T/F

3. To add forms to my My Banner menu, I have to:
   a. Open the desired form, right click and choose Add to Personal Menu
   b. Type the Form name into GUAUPRF.
   c. Drag and drop the Form into the right pane.
   d. Open GUAUPRF, find & select the Form from the left pane and click the
      Insert Selection button.
   e. Move the form using Mental Telepathy.

4. How do you access Personal Preferences?

5. Customizable links can access INB forms. – T/F
More Banner Documentation, Resources & Help

Where do I get help if I need it?

There are numerous resources available for getting more information on using Banner. It is encouraged that you use as many resources as possible to enhance and further your knowledge of Banner.

- The Help Center
- Online Tutorials
- UNF developed documentation
- Online Help

The Help Center:

The Help Center is a more user-friendly, built-in help feature that has replaced the old Banner Bookshelf.

To access the Help Center:
1. Login to Banner.
2. Click on the Help Center link on the right side of the Direct Access bar.
3. Select the area within the Help Center in which you require help.

4. Select either an area from the Contents Menu; look up an item by using the Index link or search for an item using the Search link.

5. When finished using the Help Center, simply click the Exit icon in the upper, right corner to return to INB.
Online Tutorials

The Center for Professional Development & Training (CPDT) has developed customized INB tutorials that are accessible 24/7 from any computer with an internet connection. These tutorials offer the ability to learn about Banner processes without having to physically attend training sessions; can be use for reference and review; and lastly, are completely self paced.

To access online tutorials:
1. Go to http://www.unf.edu/dept/cpdt
2. Click on Course Catalog link.
3. Click on Banner Courses link.
4. Find the desired Banner Online course from the list.

<table>
<thead>
<tr>
<th>Find Course By Category</th>
<th>Find Course Alphabetically</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Banner Navigation</strong></td>
<td><strong>Banner 7 Demo (HOT Session)</strong></td>
</tr>
<tr>
<td>• Banner Navigation CBT</td>
<td></td>
</tr>
<tr>
<td>• Basic Internet Native Banner Navigation</td>
<td></td>
</tr>
<tr>
<td>• Basic Internet Native Banner Navigation (Online)</td>
<td></td>
</tr>
<tr>
<td>• Student Payment Processing CBT</td>
<td></td>
</tr>
<tr>
<td><strong>Banner Finance</strong></td>
<td><strong>Banner 7.x Sneak Preview for End Users</strong></td>
</tr>
<tr>
<td>• Creating a Requisition</td>
<td></td>
</tr>
<tr>
<td>• Direct Pay &amp; Electronic Invoice Approval</td>
<td></td>
</tr>
<tr>
<td>• PCard Banner Training</td>
<td></td>
</tr>
<tr>
<td><strong>Banner Self Service</strong></td>
<td><strong>Banner 7.x for Trainers</strong></td>
</tr>
<tr>
<td>• Employee Self Service Part 1</td>
<td></td>
</tr>
<tr>
<td>• Employee Self Service Part 2</td>
<td></td>
</tr>
<tr>
<td>• Employee Self Service for Supervisors/Approvers</td>
<td></td>
</tr>
<tr>
<td>• Finance Self Service</td>
<td></td>
</tr>
<tr>
<td><strong>Banner Demonstration</strong></td>
<td><strong>Banner 7.3 Points of Interest for Academic Chairs and Secretaries</strong></td>
</tr>
<tr>
<td>• Banner 7 Demo (HOT Session)</td>
<td></td>
</tr>
<tr>
<td>• Banner 7.x Sneak Preview for End Users</td>
<td></td>
</tr>
<tr>
<td>• Banner 7.x for Trainers</td>
<td></td>
</tr>
<tr>
<td>• Banner 7.3 Points of Interest for Academic Chairs and Secretaries</td>
<td></td>
</tr>
<tr>
<td>• Banner 7.3 Points of Interest for Enrollment Services and Advising</td>
<td></td>
</tr>
</tbody>
</table>

myWings Navigation and Customization

P-Card Banner Training

Student Payment Processing CBT
5. Click the link to launch the online tutorial.

![Basic Internet Native Banner Navigation - Online](image)

Click here to launch the Basic Internet Native Banner Navigation online tutorial.

Prerequisites: Basic keyboard and mouse skills and familiarity with the Internet.

![Banner Navigation CBT - Online](image)

Click here to launch the Banner Navigation computer based training (CBT). When you are prompted to log in, log in with your 'IN' number and password.

Prerequisites: Basic keyboard and mouse skills and familiarity with the Internet.

UNF Developed Documentation:

Banner trainers, with the help of The Center for Professional Development & Training, develop their own documentation in the form of customized workbooks or handouts to be used by each end-user. Those handouts can be accessed directly from the trainer during a training session or from CPDT's website.

**To access handouts online:**
1. Go to [http://www.unf.edu/dept/cpdt](http://www.unf.edu/dept/cpdt)
2. Click on the Manuals link in the Employee Resources menu.

![Employee Resources Menu](image)

3. Click on the desired manual's link.
## Training Manuals

The manual you are about to view is in Portable Document Format (pdf) and requires Adobe Reader. Adobe Reader is free software and may be downloaded from Adobe’s Web site. These manuals were developed as a collaborative effort of CPDT and other University departments. Additional supplemental materials may be found below each course description within the Course Catalog.

<table>
<thead>
<tr>
<th>Banner Manuals</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>AP Exemptions/Waivers</td>
<td>![pdf]</td>
</tr>
<tr>
<td>Basic Internet Native Banner Navigation</td>
<td>![pdf]</td>
</tr>
<tr>
<td>Creating a Requisition</td>
<td>![pdf]</td>
</tr>
<tr>
<td>Direct Pay and Electronic Invoice Approval</td>
<td>![pdf]</td>
</tr>
<tr>
<td>Employee Self Service Part 1</td>
<td>![pdf]</td>
</tr>
<tr>
<td>Employee Self Service Part 2</td>
<td>![pdf]</td>
</tr>
<tr>
<td>Employee Self Service for Supervisors/Approvers</td>
<td>![pdf]</td>
</tr>
<tr>
<td>Entering Midterm Grades - Faculty Quick Reference</td>
<td>![pdf]</td>
</tr>
<tr>
<td>Faculty Self Service Quick Reference</td>
<td>![pdf]</td>
</tr>
</tbody>
</table>

---

### Getting Additional Help:

There are numerous ways of getting help when working in Banner. You can find help on using Banner from the Menu bar within the Banner application, and in addition, you can access some of the documentation resources mentioned in the previous chapter.

It is encouraged that the first step in seeking help on a specific Banner issue is to first try to find the answer using the resources already mentioned and by using the available Banner Help mentioned in this chapter.

If still no adequate answer can be found, you can contact the ITS Support Center at ext. 4357 or its-support@unf.edu
Online Help:

From the Help menu within Banner, Online Help will display help from the Help Center on whatever form you have currently open. You can then continue using the Help Center to search for help on other areas, if desired.

**To use Online Help:**

1. Login to Banner.
2. Access your desired form.
3. Choose Help>Online Help from Menu bar.
4. Read the help available or continue searching for other help.

Using Dynamic Help Query:

This old version of Help is still available from the Menu bar, but typically doesn’t contain the amount of information found within the Help Center. Therefore it is not suggested as an accurate method of seeking help.
There are two areas within Dynamic Help Query; SCT Banner and Local. You will find more information by choosing the Banner radio button area.

To use Dynamic Help Query:
1. Login to Banner.
2. Access your desired form.
3. Choose Help>Dynamic Help Query from Menu bar.
4. Choose which item on which you would like to receive help (either Form, Block or Field).
5. Check the Banner option.
6. Click Display button.
7. All available help on that item will display.
Help (Item Properties):

This help feature is designed to display the programming properties of each item in Banner. This help feature is primarily used by Banner & Oracle programmers and will make little sense to most end-users.

To use Help (Item Properties):
1. Login to Banner.
2. Access your desired form.
3. Choose Help>Help (Item Properties) from Menu bar.
4. The properties of the currently activated area will display.

There are some informative areas in Help (Item Properties) that may be of benefit.

8. Click Cancel twice when finished.
Fields of interest may be:

- Maximum Data Length: how many characters that a field will hold.
-Queryable: will indicate whether the field can be searched/queried.
- Required: will indicate whether the field must be filled in.

Because of its limited end-user help and confusing display of programming properties, this method of seeking help will probably be underused.

Show Keys:

This help option will display keyboard shortcuts and Oracle functions that could possibly be used in the current field, window and/or form.

To use Show Keys:

1. Login to Banner.
2. Access the desired form.
3. Choose Help>Show Keys from Menu bar.
4. Find the desired keyboard short cut option.
5. Click OK.
6. Perform keyboard shortcut.

List:

This help option will display any available List of Values (LOV) that exist for that particular field. Not all fields have a List of Values available.

To use List:

1. Login to Banner.
2. Access the desired form.
3. Select the field for which you would like to display a List of Values.

5. Double click on the correct item to add to specified field on the original (calling) form.

Error:

This help option will display any current errors pending on the form.
Display ID Image:

Banner provides an optional feature that can associate a picture with each ID number. If a picture exists of anyone or any company, you can view it using this help option.

To use Display ID Image.

1. Login to Banner.
2. Access the desired form that contains an ID field.
3. Select the ID field.
5. If an image exists, it will display.
6. Press Exit button when finished viewing.

If an image does not exist, you will see an empty window with only an exit button. Additionally, the AutoHelp line at the bottom of the screen will display an error messages associated with viewing an image.

Example of error message displayed when accessing the Help>Display ID Image help option.
Calendar:

Banner has a built-in Calendar that can be used to view the current date and to place a particular date into a date field.

To access the Calendar:
1. Login to Banner.
2. Access the desired form that contains a date field.
3. Choose Help>Calendar.
4. The Calendar form (GUACALN) will appear highlighting the current date in yellow.

5. Double click on the date that you wish to insert into the date field.
Calculator:

Banner also has a built-in Calculator that can be used similar to the Windows calculator.

**To access the Calculator:**
1. Login to Banner.
2. Choose Help>Calculator.
3. The Calculator form (GUACALC) will appear.
4. Perform the desired calculation.
5. Click OK to close Calculator.

**About SCT Banner:**

This help option is used to find out what version of Banner that is being used, plus additional information about Banner.

**To use About SCT Banner:**
1. Login to Banner.
2. Choose Help>About SCT Banner.

3. Click OK button to close.
Getting Help Process

There are times that finding the help you need is simply not available within Banner itself. Specific UNF process questions or issues should be addressed to the dedicated departments listed below.

► Approvals, Invoices, Pcard:
  ▪ Controller’s Office – Ext. 2980
  ▪ Banner-finance@unf.edu

► Budget Issues:
  ▪ Budget Office – Ext. 2502
  ▪ vstevens@unf.edu or
  ▪ jlehmann@unf.edu

► Requisitions:
  ▪ Purchasing Dept – Ext 2734
  ▪ manderso@unf.edu

► HR/Payroll Issues:
  ▪ HR Office – Ext. 2903
  ▪ hr@unf.edu
  ▪ Payroll Office – Ext. 2715 or 2984
  ▪ Banner-payroll@unf.edu

► Financial Systems - Access to Financial Systems
  ▪ Finance – Ext. 2008
  ▪ Web – www.unf.edu/dept/finsys/
  ▪ Banner-finance@unf.edu

► Student Forms – Enrollment Services
  ▪ Technical Support Specialist - Ext. 2881

► Technical Issues:
  ▪ ITS Support – Ext 4357
  ▪ Web - Help.unf.edu
  ▪ Its-support@unf.edu

Exiting Banner:

Exiting Banner is a simple process. No matter where you are in Banner you can get out quickly and easily.

To exit Banner:
1. Click any [X] on any bar.
2. If an Alert box appears asking if you want to exit Banner, click Yes.
3. Close the active browser window.
Chapter Check:

1. What are some of the ways to get more information on Banner?

2. All Banner classes are instructor led only, no classes are offered online:  T / F

3. Some ways of accessing the Help Center are:
   a. Clicking the Help Center button on Title bar
   b. Choosing Online Help from the Help Menu.
   c. Clicking the Help Center link on the Direct Access (Go to) bar.
   d. Walking to the library on campus.
   e. b & c are correct.

4. Documentation on most Banner courses is available either from the instructor or from CPDT’s website. - T / F

5. If someone doesn’t have the time to attend an instructor-led training session, they can …
   a. wait until their schedule allows time to attend.
   b. send someone to training in their place and then copy their notes.
   c. take a self-paced online course at their convenience
   d. print out training manuals and read up on the application.
   e. both c & d are correct.

6. Dynamic Help Query is one way of getting Help in Banner. - T / F

7. There are direct departmental contact numbers available for particular UNF Banner process questions or problems. - T/F
Guidelines for Banner Users

To help ensure data integrity the following guidelines should be followed.

Data Entry, Access, and Management

- **Search first** before creating a new record. Duplicate records are unacceptable.
  - Perform three (3) searches before creating a new record. Assume the person is already known in the system and spend the time to find them. Do not add a user until you have performed three (3) thorough searches and verified they are not in the system under a different name. See the General Guidelines for Searching section.

- **Changes to data** may only be made if you have authority to do so and follow explicit directions outlined by the Data Custodian. See Data Changes Rules section.

- Some fields are associated with **specific processing entry rules** based on underlying validation tables. Use the List of Values function to determine valid entries for these fields.

This document is intended to provide overall guidance and direction for data entry, access, and management. It is not intended to be an all-encompassing Data Dictionary. Whenever possible or appropriate, the State of Florida Board of Education/Information Resource Management/Division of Colleges and Universities (BOE/IRM/DCU) Codes are used. For the complete BOE/IRM/DCU Data Dictionary, click on the link: http://www.boghome.org/DataDict/.
General Person Information

Before a person can become a recruit, applicant, student, instructor, advisor, or have an account as a vendor or other entity, the person/non-person must first be identified to the system with an identification number and a name. All persons/non-persons are entered into the database using the General Person Identification Form (xxAIDEN). The following are the General Person Identification Form names and system in which it is used. Financial Aid does not have an identification form. Please refer to Appendix I for examples of each of these forms.

- SPAIDEN – Student System
- FOAIDEN – Finance System
- PPAIDEN – Human Resources System

A person is initially added to the system using the General Person Identification Form (xxAIDEN) which maintains a person's identification number, name, and address information. In addition to persons, the General Person Identification Form (xxAIDEN) is also used to enter non-persons, such as companies for billing third-party accounts.

Use the General Person Identification Form to capture biographic or demographic information for all persons or non-persons associated with the institution. Persons or non-persons may belong to any or all of the installed applications (Student, Finance, etc.). The information maintained in this form is specific to the person/non-person and does not relate to the person's/non-person's involvement at the institution. All other modules/applications are dependent on the information captured and maintained in this form. Any changes or additions to a person's/non-person's biographic/demographic information must be made in this form.

The following guidelines should be adhered to for all General Person records added to the Banner system.

Search First:
Before you create a new record for a person or vendor, you MUST conduct three (3) ID and name searches to make sure the person or organization has not already been entered in the Banner database. Each user in every office MUST conduct a thorough search to prevent entering a duplicate record.
Identification Number Standards

The following identification number standards will be used:

- **Person**
  A nine-byte Person Identification Number (ID) is used to access a Person’s information in Banner. The ID is a system-generated number in the format \( N\text{xxxxxxx} \), where \( N \) is a constant and \( \text{xxxxxxx} \) is a sequential number. The ID is automatically generated from the General Person Information Forms (\( xxx\text{IDEN} \)) whenever a new Person is added. **SOCIAL SECURITY NUMBERS ARE NEVER TO BE USED AS ID NUMBERS.** However, Social Security Numbers are required for Persons, and should be entered in the \( \text{SSN/SIN/TFN} \) field on the \( xx\text{APERS} \) form.

- **Non-Person**
  The ID Numbers for Vendors (Non-Persons) are exactly like Person ID numbers, that is, they are also system-generated, sequential numbers in the format \( N\text{xxxxxxx} \), and are generated from the same “number pool” as Person IDs. The Federal Identification Number (FEID), if it exists, is required and must be entered in the **Tax ID Field** on the **FTMVEND Form** (under **Options / Additional Information**) for reportable 1099 vendors. These include individuals, sole proprietors, partnerships, limited liability companies filing as partnerships, medical and healthcare corporations, trusts and estates, and legal corporations. If no FEID number exists, the proprietor’s SSN must be entered in the **Tax ID Field**. If the vendor is not 1099 tax reportable, the FEID number is still being captured on the vendor address screen in the **Registration Num:** field on the **FTMVEND Form**. **DO NOT ENTER VENDOR FEIDs OR SSNs IN THE ID FIELD.** ALSO, DO NOT ENTER BLANKS, 000000000, 999999999, OR DASHES.
Data Entry Standards

Data entry standards have been established cooperatively to ensure accurate and consistent records throughout the system. All data should conform to the standards set forth below for accurate and consistent records.

The following describes some common issues related to standards for entering names and the UNF methodology for persons and non-persons except where noted.

- **Forms and Fields**
  Be aware of the forms and the fields within forms into which you are allowed to enter data. Do not perform tasks for which you have not been trained.

- **Search Name (magnifying glass icon)**
  The Search icon reduces the possibility that the same person, organization or corporation will be represented more than once in BANNER. It also minimizes the creation of duplicate records.

- **Data entry and case standards**
  Enter data in mixed case (uppercase and lowercase) using standard capitalization rules. Do not enter data in all capitals or lowercase. This applies to all fields, unless specifically noted.

- **Punctuation**
  Omit punctuation, unless required as part of the official, legal name, or when needed for clarification.

Examples of Punctuation are:

- **Hyphen**
  Using the hyphen is appropriate only when it is needed for clarity in the field. Hyphens may be used to separate double first, double middle or double last names (sometimes used in ethnic names or by persons who wish to utilize their maiden and married names).

  However, if there are two last names that are not hyphenated (e.g. Monica Lou Creton Quinton), Monica would be input at
the first name, Lou would be input as the middle name and Creton Quinton would be input as the last name.

If there are two first names that are not hyphenated (e.g. Mary Ann Louise Smith), Mary Ann would be input at the first name, Louise would be input as the middle name and Smith would be input as the last name.

⇒ Apostrophe
Apostrophes may be used in such names as O’Leary, O’Connor, etc.

⇒ Period
Periods are permitted to be used if the legal spelling and format of the name includes periods (e.g., St. John). Periods are permitted if the standardized abbreviation, prefix, or suffix includes periods. See standardized abbreviations in Appendix C.

⇒ Space
Spaces are permitted if the legal spelling and format of the names includes spaces (e.g., Bobby Jo, Mary Kate, Mc Donald, Mac Phearson, Van der Linder).

Do not use a space between the letters of an acronym for non-persons/vendors (e.g., AT&T not A T & T). Companies that are recognized by their acronym should be entered using the acronym (e.g., IBM, SCT, and ITT).

⇒ Numeric data
Use proper keyboard characters when entering numeric data. Use a numeric 1 (one), not a capital “I” (I) or lowercase “i” (L). Use a numeric 0 (zero), not a capital “O” (o).

⇒ Slash
Slashes may be used to designate a fraction or for clarification (e.g., 123 1/2 for a house number, or c/o for “in care of”).

⇒ Ampersand
The ampersand (&) may be used when part of the legal name (e.g., AT&T). Otherwise, use the word “and.”

• Pound Sign and Percent Sign
Do not use the pound sign (#) or the percent sign (%) when entering names. These symbols cause errors in the ORACLE database.
BASIC BANNER NAVIGATION GUIDE

(VER 8.X)

Mar-09

68

Mar-09

• Acronym (non-persons only)
  Companies that are recognized by their acronym (e.g. IBM, SCT, and ITT) should be entered using their acronym.

• Comma (non-persons only)
  Do not use a comma between the company name and any suffix (e.g., type Sam’s Wholesale Co, not Sam’s Wholesale, Co).

• Abbreviations (non-persons only)
  Abbreviations are allowed for Co., Corp., Ltd. or Inc. when used after the name of a corporate entity. All other forms of abbreviations should not be used for the corporate entity name.

Name Standards

The figure below shows the SPAIDEN form in the Student system as an example for data entry and reflects common fields for xxAIDEN. (Other xxAIDEN forms are shown in Appendix I.) A description and any additional data entry standards for each field are listed following this figure. The fields apply to both persons and non-persons except as noted. Enter all vendors (persons, organizations, corporations) or other entities as Non-Persons.

Search Name (black drop-down arrow)

When a new person is being entered into Banner and that new person has a previous name deemed necessary to be recorded, enter the previous name into the system FIRST and save the record. Change the name using Banner’s name change procedure on the xxAIDEN form.

Search First:
Before you create a new record for a person or non-person, you MUST conduct three (3) ID and name searches to make sure the person or organization has not already been entered in the Banner database.

ID: GENERATED
Generate ID:

CURRENT IDENTIFICATION

<table>
<thead>
<tr>
<th>ID: GENERATED</th>
<th>Name Type:</th>
</tr>
</thead>
</table>

Non-Person

Name:
The Search Names icon reduces the possibility that the same person, organization or corporation will be represented more than once in BANNER. It also minimizes the creation of duplicate records.

Searching is possible on the ID, Last, First, and Non-Person Name fields.

- **ID**
  Do not enter a value in this field. To generate a new ID number, click the Generate ID icon.

- **Name Type**
  This field is currently not in use at UNF.

- **Name Fields**
  Banner provides six fields for name. Each of these fields allows a maximum of 30 characters/space. Use the Name Standards described herein in addition to the Data Entry Standards to ensure accurate records.

- **Non-Person Name Information**
  Non-Person names are entered in a single field at the bottom of the xxAIDEN form. The field size allows a maximum of 60 characters.

  All information is to be entered using mixed case (standard combination of upper and lower case letters). Enter the legal spelling and format of the entity as supplied by the vendor and using standard capitalization rules. Acronyms are an exception.

- **Last Name**
  Enter the legal spelling and format of the last name as supplied by the person and using standard capitalization rules.

- **First Name**
  Enter the legal spelling and format of the first name as supplied by the person and using standard capitalization rules.

  Any single character first name should be entered and followed by a period. In those cases where a single character first name is designated as the first name and followed by a middle name, place the single character in the first name field and the middle name in the middle name field.

- **Middle Name**
  If no middle name exists, leave the field blank.
Any single character middle name should be entered and followed by a period. In those cases where there are two initials (e.g., John A.H. Smith), enter both and put periods after each initial.

- **Prefix and Suffix**
  Prefixes (e.g., Dr., Mr., Ms., etc.) and suffixes (e.g., III, Jr., M.D., etc.) should never be used in the first, middle, or last name fields. See examples of more commonly used prefixes and suffixes in the tables below.

- **Preferred First Name (optional)**
  If a person wishes to be known by something other than his/her legal first name, enter this name into the preferred first name field (e.g., Joyce Elizabeth (Betsy) Smith). If ‘Betsy’ is what this person goes by, then ‘Betsy’ would be entered into the preferred name field. This field does not appear on the General Person Identification form for Finance, FOAIDEN.

**Prefixes**

Examples of the more commonly used prefixes and recommended abbreviations follow:

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mr.</td>
<td>Mister</td>
</tr>
<tr>
<td>Mrs.</td>
<td>Madam</td>
</tr>
<tr>
<td>Ms.</td>
<td>Ms</td>
</tr>
<tr>
<td>Miss</td>
<td>Miss</td>
</tr>
<tr>
<td>Dr.</td>
<td>Doctor</td>
</tr>
<tr>
<td>Hon.</td>
<td>Honorable</td>
</tr>
<tr>
<td>Rev.</td>
<td>Reverend</td>
</tr>
<tr>
<td>Sr.</td>
<td>Sister</td>
</tr>
</tbody>
</table>

**Suffixes**

Examples of commonly used suffixes and recommended abbreviations follow:

<table>
<thead>
<tr>
<th>Abbreviation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sr.</td>
<td>Senior</td>
</tr>
<tr>
<td>Jr.</td>
<td>Junior</td>
</tr>
<tr>
<td>II</td>
<td>The Second</td>
</tr>
<tr>
<td>III</td>
<td>The Third</td>
</tr>
</tbody>
</table>
General Person: Entering Additional Information

After a person is established on the database, additional biographical information for each person is entered on the General Person Form (SPAPERS). SPAPERS shares personnel data with the Human Resources General Person Identification Form (PPAIDEN) with the exception of veteran category and driver’s license number information. These items are not available on forms within the Student System. The following are the General Person Form names and system in which it is used. Human Resources does not have a separate general person form. Please refer to Appendix J for examples of each of these forms.

- SPAPERS – Student System
- FOAPERS – Finance System
- ROAPERS – Financial Aid System

Standard Guidelines for Data Entry as outlined above apply to data entered on all additional information forms.

The figure below shows the SPAPERS form in the Student system. A description and any additional data entry standards for each field are listed following this figure.

- Gender
  A gender code is entered in the General Person form as male, female, or not available.

- Date of Birth and Date standards
Banner provides one field to indicate the date of birth. This field allows a maximum of 11 characters/spaces. Dates may be entered in various manners, but are displayed as “DD-MON-YYYY” (e.g., 25-DEC-2003).

When entering a date in a numeric format, use 8-digits in the format MMDDYYYY (e.g. 12252003 for Dec 25, 2003).

When using the 3-byte (11 characters) alphabetic Month abbreviation, hyphens must be used between Day-Month and Month-Year (e.g. 25-DEC-2003).

If no birth date is given, enter it as 01011900 until the correct date is determined. It will display as 01-JAN-1900. This field should be reviewed on a periodic basis and updated with accurate information.

- **Age**
  The age of the person is calculated from the system date, using the birth date and is displayed in the Age field. This value is not stored in the database.

- **SSN/SIN/TFN**
  Enter the Social Security Number as 9 digits, without hyphens. The SIN (Social Insurance Number) is used in Canada. The TFN (Tax Form Number) is used in Australia.

- **Confidentiality**
  For students, this field will be left blank unless the student requests in writing that the Registrar’s Office not release any Directory Information, in which case this box will be checked. If checked, no Directory Information will be released. **Employee information is always confidential, and the field is always checked.** A person’s Confidentiality indicator is entered on the General Person Form xxAPERS.

- **Citizenship**
  The Citizen code is required for all students and employees. A person’s citizenship is entered on the General Person Form xxAPERS. Enter a “Y” if the person is a citizen; enter an “N” if the person is a non-citizen.
• **Ethnic Code**
  UNF’s procedures require the ethnic code be entered for all students and employees. A person’s ethnicity is entered on the General Person Form xxAPERS (refer to Appendix G-STVETHN).

• **Marital Status**
  A person’s marital status is entered on the General Person Form xxAPERS. When needed by Human Resources or Financial Aid, the following codes apply (refer to Validation Table STVMRTL). All users may not have access to this form for security reasons.

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
<th>Financial Aid Equivalent</th>
</tr>
</thead>
<tbody>
<tr>
<td>M</td>
<td>Married</td>
<td>M</td>
</tr>
<tr>
<td>S</td>
<td>Single</td>
<td>U</td>
</tr>
<tr>
<td>D</td>
<td>Divorced</td>
<td>D</td>
</tr>
<tr>
<td>P</td>
<td>Separated</td>
<td>D</td>
</tr>
<tr>
<td>W</td>
<td>Widowed</td>
<td>W</td>
</tr>
</tbody>
</table>

• **Religion**
  A Religion Code is used to identify the person’s religion (refer to Appendix H-STVRELG).

• **Legacy**
  A Legacy Code identifies a relative or friend with whom UNF had or has a relationship. A person’s legacy relationship status is entered on the General Person Form xxAPERS. This field is currently not in use at UNF. All users may not have access to this form for security reasons.

• **Vet File No**
  The Veteran File Number field is used to maintain a person’s veteran identification number. A person’s veteran file number is entered on the General Person Form xxAPERS. For the majority of people, this is their SSN.

• **Veteran Category**
  The Veteran Category field is used to indicate veteran status.
• **Active Duty Separation Date**  
The Active Duty Separation field contains the date of separation from active military duty. Enter all dates in accordance with the date standards described herein. This field does not appear on the Financial Aid General Person form, ROAPERS.

• **Deceased**  
Deceased information should be maintained using the same guidelines as name changes. Refer to the Data Change Rules section of this document. Check the box if the employee/student is deceased. If the deceased is an employee, the date of death must be entered in the Deceased Date field.

• **Deceased Date**  
Update the date of death with the actual date of death, if known, otherwise use the reporting date.

**Address Standards**

Multiple addresses may be entered for a person or vendor using different address types. Address standards have been established cooperatively so that address types are used consistently. Use the appropriate address type code from STVATYP. Refer to Appendix A for standard types and descriptions.

Addresses are entered on the General Person form in the address information block. Address information should adhere to standards published by the U.S. Postal Service. See Appendix C for Address, Unit, and Directions Abbreviations. The state abbreviations are contained in validation table STVSTAT (refer to Appendix D). For additional information on address standards required by the U.S. Postal Service, check their web site at <http://www.usps.com/ncsc/pubs/>.

The table below describes some common issues related to addresses and the UNF methodology.

• **Street Address**  
Banner provides three fields for street addresses. Each of these fields allows a maximum of 30 characters/spaces. Use the full street address whenever possible and, when necessary to abbreviate part of an address due to limited space, adhere to the U.S. Postal Service street abbreviations (refer to Appendix C). Try to keep street address information to one or two fields. Using the third field may cause some formatting difficulty when printing mailing labels.
• **City**
  Banner provides one field to indicate the city. This field allows a maximum of 20 characters/spaces. Do not abbreviate city names unless you are limited by space.

• **State/Prov**
  Banner provides one field to indicate the state/province. This field allows a maximum of 30 characters/spaces, but state abbreviations should adhere to the U.S. Postal Service standard of two characters in uppercase. The validation table STVSTAT contains all of the state abbreviations as well as postal abbreviations for U.S. territories (refer to Appendix D). In the event that an address exists from one of the U.S. territories, place the two character abbreviation in the State/Prov field but do not enter the nation’s name in the Nation field.

• **Data Entry and Case Standards**
  Enter addresses in mixed case. This applies to all address fields except for State and directional indicators (NE, SW, etc), where the standard calls for uppercase.

• **Punctuation**
  Omit punctuation, unless needed for clarification. Using the hyphen is appropriate only when it is needed for clarity in the address. Use the ampersand (&) only when it is used as part of the legal name (e.g. AT&T).

• **Pound Sign and Percent Sign**
  Do not use the pound sign (#) or the percent sign (%) when entering addresses. These symbols cause errors in the ORACLE database.

• **“In Care Of”**
  “In Care Of” should be abbreviated “c/o”

• **Street Address Abbreviations**
  When necessary to abbreviate part of an address due to limited space in the Street Address fields, adhere to the U.S. Postal Service street abbreviations (refer to Appendix C). These abbreviations will appear in mixed case.

• **Unit Abbreviations**
  Use standards as prescribed by the U.S. Postal Service for unit abbreviations (refer to Appendix C). These abbreviations will appear in mixed case.
• **Directional Abbreviations**  
  Use standards as prescribed by the U.S. Postal Service for any directional abbreviation (refer to Appendix C). These abbreviations will appear in uppercase.

• **ZIP code (U.S.)**  
The five-digit ZIP code is required, and the nine-digit ZIP code is preferred when available. When entering the nine-digit ZIP code, use a hyphen to separate the first five numbers from the last four numbers (e.g. 32224-2065).

• **ZIP code (International)**  
Enter the six-digit international postal code in the ZIP code field without hyphens or punctuation.

• **County**  
Do not enter county data.

• **Nation**  
A nation code is required of all non-US addresses. A list of nations appears in the validation table STVNATN (refer to Appendix F). Do not indicate the nation of U.S. territories.

### Address Changes

Address changes are entered in the Address Information block on one of the xxxIDEN Forms (e.g., SPAIDEN). The source of the change can also be entered. Sources for valid address change values are found in the table STVASRC.

#### ADDRESS CHANGE SOURCE TYPES

<table>
<thead>
<tr>
<th>Code</th>
<th>Description</th>
<th>Explanation</th>
</tr>
</thead>
<tbody>
<tr>
<td>SELF</td>
<td>Individual Self Reported</td>
<td>Notification From the Person</td>
</tr>
<tr>
<td>POST</td>
<td>Post Office Change</td>
<td>Returns from US Postal Service</td>
</tr>
<tr>
<td>EDI</td>
<td>Electronic Data Interchange</td>
<td>Information Provided Through Transfer of Data</td>
</tr>
<tr>
<td>WEB</td>
<td>Self Reported – WEB</td>
<td>Address Corrected Through the WEB By Student</td>
</tr>
</tbody>
</table>
Banner Terms/Lingo

To successfully navigate and function within the Banner environment certain Banner terms should be understood.

**System:**
A system is a term used to describe an overall area of administration within Banner. For example, Finance and HR are both systems within Banner.

You can see these main level systems when you first login to Banner. They are displayed in the vertical Main Menu tree.

Systems will contain Modules and Forms.

**Module:**
A module is an area of administration within a System. For example, Accounts Payable is a module under the Finance System. Within the Accounts Payable module is information on the multiple processes that are required and the “step by step” instructions (procedures) for doing so.

Modules will contain Forms and may contain further sub-menus.

**Process:**
A process is the series of steps for completion of a particular feature in Banner. For example, Vendor Maintenance is a process that needs to be completed within the Accounts Payable module of the Finance System.

**Procedure:**
Procedures are the “step by step” instructions involved in completing a process. For example, some of the procedures for completing the Requisition process are as follows:

1. Open the Requisition Form (FPAREQN).
2. Type the word NEXT in the Requisition text box.
3. Press Ctrl + Page Down on keyboard to move to next block.
**Forms:**
A form is an online Banner document where you can enter and look up information in your database. The form is the most basic product available in Banner. Banner, itself, is simply a collaboration of multiple forms working together to achieve a specific goal.

From the moment you open Banner, the Main Menu, which provides the navigational access to other forms, is just a form in itself called GUAGMNU.

Nearly everything you do in Banner will be done via accessing a Form. There are many different forms available in Banner (i.e. Application forms, Inquiry forms, Control forms, Query forms, etc.)

Forms can include windows, window panes, dialog boxes, and alert boxes.

**Windows:**
A window is a framed portion of a form. Just as some paper forms have multiple pages, some Banner forms have multiple windows.

The first window in a form is called the main window and is identified by the form name. All other windows in the form have their own unique names. More than one window can be open at the same time. The only limits are determined by the amount of memory installed on your computer.

Not all windows are the same size, so you might see parts of more than one window at the same time. You can move a window by dragging its title bar to a new location. (You cannot move the title bar above the screen.)

**Window Panes:**
A window pane is an area within a window that has more fields than can appear at one time. A solid line usually borders a pane.
You can use the horizontal and/or vertical scroll bars at the bottom and/or right of a window pane to see the remaining fields in that pane. You cannot see all fields at one time.

If a window doesn't display a scroll bar, then all available fields can currently be seen.

**Dialog Boxes:**
A dialog box is a window that appears when you must choose from two or more responses.

You must acknowledge a dialog box before you can do anything else on the form.
Menu:
A menu is an area, typically either a horizontal or vertical bar, from which you can choose options and commands to function within Banner. When you first login to Banner, you can choose from the Menu bar or the vertical Main Menu tree for further options and commands or to navigate.

View of Application Menu bar and vertical Main Menu.
Under the File Menu, on the horizontal Application Menu bar, you will find up to the last 10 forms that you have recently accessed displayed at the very bottom.

To access one of these forms again, simply click on the name of the form from the bottom of the File Menu.

Blocks
A block is a section of a form or window that contains related information. If a form or window contains more than one block, each block (except the key block) may be enclosed in a beveled box or represented by a tab.

Key Block
The first block on most forms contains key information. (Some forms, especially validation forms and certain list forms, do not have a key block.) The key block determines what is entered or displayed on the rest of the form. All information on the form refers to the key block.

The key block has at least one field and sometimes more. For example, a form that maintains population selection information may have key block fields for both an application and a selection ID.

The key block stays on the form as subsequent blocks appear. Occasionally, another window may appear on top of the key block if the window is unusually large or if the key block is not pertinent to the window.

When the cursor is in the key block, enterable fields in the key block are enabled. When you leave the key block, enterable fields in the key block are disabled.
Fields
Fields are areas on a form where you can enter, query, change, and display specific information. The following terms describe a field:

- **Enabled.** You can put the cursor in the field. Information in the field appears in black text.
- **Disabled.** You cannot put the cursor in the field. Information (if it exists) appears in gray text.
- **Enterable.** You can enter information in the field. The field is usually enabled. In certain situations, however, it may be disabled.
- **Display only.** You cannot enter information in the field.

Some fields are usually enabled but may be disabled occasionally. For example, in query mode sometimes you can not query a field that is normally enabled, and sometimes you can query a field that is normally disabled. This is also true for enabled fields in a key block; once you leave the key block, all fields in the key block are disabled.

Some field names are blue in color. This means a List of Values (LOV) lookup feature is available for the field.

Gray is the default color for disabled fields.

Records, Rows, and Columns
Records are sets of related fields. For example, a street, city, state, and ZIP/postal code form an address record.
If a block has multiple records, the records often appear in rows and columns. A horizontal scroll bar appears under the columns if all columns do not fit into the window at once. A vertical scroll bar appears on the right side of the rows if all rows do not fit into the window at once.

When you select a row, the entire record is highlighted to identify it as the current record.

**Pull Down/Search:**

In Banner 7.x the magnifying glass, that previously indicated search fields, has been replaced with a simple down-pointing black arrow. This same arrow can also indicate when a choice from a list of options is necessary (formerly referred to as List of Values (LOV) field).

Many fields only accept codes from a defined List of Values (LOV). These types of fields are indicated by the down-pointing black arrow and the List of Values indicator in the Status bar at bottom of screen.

Most codes and associated descriptions in a LOV are defined on a validation form.

When a LOV is called from a specific field, only information that is relevant to the current form is displayed in the LOV.

The code/description lookup feature helps you enter information into validated fields. This feature is available on all fields that have a blue field name.
With this feature you can:
• Enter a complete code or description.
• Look up a code or description based on a partial entry.
• Display the entire LOV and select a code.

Additional Commonly Used Terms:

Alert Box A type of dialog box that pops up to notify you of a condition that may affect how you can enter information or the kind of information you can enter. It requires you to acknowledge the message before you can continue.

Application form Form used to enter, update, or query information. (Most application forms will have the letter “A” in the third position of the form name.)

Block An information area on a form typically indicated by a solid line or separate window.

Calling Form Form from which you clicked a button and accessed another form.

Cancel Exits you from an Option List, List of Values, Editor window, or Dynamic Help.

Clear Form Clears all information and returns you to the first enterable field in the key information area.

Commit Saves all changes entered since the last time you saved.

Count Hits In query mode, counts the number of records that meet the search criteria and displays that number in the Auto Hint Line.

Count Query Hits In query mode, counts the number of records that meet the search criteria and displays that number in the Auto Hint Line. To retrieve records, select the Execute Query Function.

Dialog Box A box containing information buttons such as Yes, No or Cancel. Requires you to respond to it before you can continue.

Down Use the <DOWN ARROW> key. Moves the cursor to the first enterable field in the next record, moves you lower on a List of Values, and moves you lower in a pull-down list.
<table>
<thead>
<tr>
<th><strong>Drop-Down List</strong></th>
<th>A drop-down list shows three or more values for a field. Any field with a down arrow icon contains a drop-down list.</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Edit</strong></td>
<td>Displays a window you can use to add, change, or delete text; especially useful in entering updating Dynamic Help.</td>
</tr>
<tr>
<td><strong>Enter Query</strong></td>
<td>Puts the form into query mode and lets you enter search criteria to see what information is already in the database. Enter-Query appears in the Status Line.</td>
</tr>
<tr>
<td><strong>Execute Query</strong></td>
<td>In query mode, searches the database and displays any records that match the search criteria.</td>
</tr>
<tr>
<td><strong>Exit</strong></td>
<td>From forms and windows, exits you out of the form or window. From menus, exits you out of the Banner system. From query mode, cancels the query and takes the form out of query mode.</td>
</tr>
<tr>
<td><strong>Exit with Value</strong></td>
<td>From a called form, returns you to the calling form and enters the highlighted value into the field that called the form. From a List of Values (LOV), returns you to the calling form and enters the highlighted value into the field that called the form.</td>
</tr>
<tr>
<td><strong>Exit without Value</strong></td>
<td>From forms and windows, exits you out of the form or window. From menus, exits you out of the Banner system. From query mode, cancels the query and takes the form out of query mode.</td>
</tr>
<tr>
<td><strong>Field</strong></td>
<td>Area in a form where you can enter, query, change information, or where existing information is displayed. Banner describes fields as either enabled, disabled, enterable, or display only.</td>
</tr>
<tr>
<td><strong>Form</strong></td>
<td>Window containing enterable fields for a process.</td>
</tr>
<tr>
<td><strong>Help</strong></td>
<td>Displays the Oracle help window for the current field. (Online Help is gradually replacing SCT Banner Dynamic Help.)</td>
</tr>
<tr>
<td><strong>Inquiry Form</strong></td>
<td>Form used to look up existing information on the database Allows you to view but not update. (An inquiry form will have the letter “I” in the third position of the form name.)</td>
</tr>
<tr>
<td><strong>List of Values (LOV)</strong></td>
<td>Displays a list of values for the current field if List of Values appears in the status line.</td>
</tr>
</tbody>
</table>
Menu
A list of options you can access with the mouse or keyboard.

Next Block
Means to move the cursor to the next information area (block) that has at least one enterable field.

Next Field
The next enterable field in the current information area.

Next Item
The next enterable field in the current information area.

Next Primary Key
From a called form, returns you to the calling form and enters the highlighted value into the field that called the form. From a List of Values (LOV), returns you to the calling form and enters the highlighted value into the field that called the form.

Next Record
Means to move the cursor to the first enterable field in the next record of the current information area. If the cursor is in the last record, a new record is created.

Object
An object can be a form, job, menu or QuickFlow used in Banner.

Online Help
Provides information for Banner forms, windows, blocks, and fields. Online Help is gradually replacing the SCT Banner Dynamic Help.

Option List
Dialog box displaying two or more items to choose from.

Pop-Up Window
Dialog box, alert box, or list of values that appear in a separate window.

Previous Block
The previous information area that has at least one enterable field. If the previous area is another window, then that window is opened.

Previous Field
Means to move the cursor to the previous enterable field in the current information area.

Previous Item
Means to move the cursor to the previous enterable field in the current information area.

Previous Record
Means to move the cursor to the first enterable field in the previous record.
<table>
<thead>
<tr>
<th><strong>Query Form</strong></th>
<th>Form used to look up existing information on the database. (A query form will have the letter “Q” in the third position of the form name.)</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>QuickFlow</strong></td>
<td>A set of forms that are linked together in order to help you complete a process within Banner. When you use QuickFlow, it opens the first form in the set and the next form is automatically opened until the process is completed.</td>
</tr>
<tr>
<td><strong>Record</strong></td>
<td>All information displayed in the window for an item.</td>
</tr>
<tr>
<td><strong>Rollback</strong></td>
<td>From an application or inquiry form, clears all information and returns you to the first enterable field in the key information area. Rollback is a standard button and appears on most forms. From validation forms, rollback will return you to the first enterable field on the form. From a query form it will return you to the first enterable field on the calling form.</td>
</tr>
<tr>
<td><strong>Save</strong></td>
<td>Means to save all changes entered.</td>
</tr>
<tr>
<td><strong>Scroll Down</strong></td>
<td>The process of moving down repeating records or lists of information that cannot all be displayed in one window.</td>
</tr>
<tr>
<td><strong>Select</strong></td>
<td>Choose an item by highlighting it or clicking it with mouse.</td>
</tr>
<tr>
<td><strong>Show Keys</strong></td>
<td>Display the list of keyboard options.</td>
</tr>
<tr>
<td><strong>Up</strong></td>
<td>Use the &lt;UP ARROW&gt; key. Means to move the cursor the first enterable field in the previous record, moves you upward on a List of Values or drop-down list. Use the arrow key.</td>
</tr>
<tr>
<td><strong>Validation Form</strong></td>
<td>Form used to define the values that can be entered in specified fields on application forms. (A validation form will have the letter &quot;V&quot; in the third position of the form name.</td>
</tr>
<tr>
<td><strong>Window</strong></td>
<td>Displays an information area.</td>
</tr>
</tbody>
</table>
Many functions in Banner have keyboard equivalents. Using the keyboard to perform certain features can make form processing quicker in that you do not have to take your hands off the keyboard to make Banner complete certain functions.

<table>
<thead>
<tr>
<th>Action</th>
<th>Key Command</th>
<th>Field</th>
<th>Key Command</th>
</tr>
</thead>
<tbody>
<tr>
<td>Save</td>
<td>F10</td>
<td>Next</td>
<td>Tab</td>
</tr>
<tr>
<td>Rollback</td>
<td>Shift+F7</td>
<td>Previous</td>
<td>Shift+Tab</td>
</tr>
<tr>
<td>List</td>
<td>F9</td>
<td>Clear</td>
<td>Ctrl+U</td>
</tr>
<tr>
<td>Exit with value</td>
<td>Shift+F3</td>
<td>Duplicate</td>
<td>F3</td>
</tr>
<tr>
<td>Exit / Prev Menu</td>
<td>Ctrl+Q</td>
<td>Next primary key</td>
<td>Shift+F3</td>
</tr>
<tr>
<td>Block</td>
<td>Query</td>
<td></td>
<td></td>
</tr>
<tr>
<td>------------</td>
<td>------------------------</td>
<td>---</td>
<td></td>
</tr>
<tr>
<td>Next</td>
<td>Ctrl+PageDown</td>
<td>Enter</td>
<td></td>
</tr>
<tr>
<td>Previous</td>
<td>Ctrl+PageUp</td>
<td>Execute</td>
<td></td>
</tr>
<tr>
<td>Record</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Next</td>
<td>DownArrow</td>
<td>Count hits</td>
<td></td>
</tr>
<tr>
<td>Previous</td>
<td>UpArrow</td>
<td>Fetch next set</td>
<td></td>
</tr>
<tr>
<td>Insert</td>
<td>F6</td>
<td>Help</td>
<td></td>
</tr>
<tr>
<td>Remove</td>
<td>Shift+F6</td>
<td>Keys</td>
<td></td>
</tr>
<tr>
<td>Clear</td>
<td>Shift+F4</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Duplicate</td>
<td>F4</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Chapter Check Answers

Not that you need the answers, but here they are just in case.

Chapter 1 Check: (page 6)

1. What is INB?

Internet Native Banner is a data administration software application bought from a company called SunGard Higher Education (HE) that will allow UNF to process all Finance, Financial Aid, Student and Human Resource information on campus.

2. The myWings website is the method used to access INB: T / F

True. To gain access to INB, you will login to the new myWings web portal at [http://mywings.unf.edu](http://mywings.unf.edu) with your regular network username/password. If you have questions on your network ID/password contact the ITS Support Center at ext. 4357

3. What is a Form?

A form is an object within Banner INB that will allow you to view, enter, edit, query and delete data from the database (depending on your clearance level)

4. Only Application & Query forms have the 7-character name code: T / F

False. All forms have a 7-character code name. To see these names in the Main Menu of Banner, make sure you’ve changed your Personal Preferences.
5. Using the naming-convention chart displayed in Chapter 1, describe the following forms:

a. **SPAPERS** – Student, Person, Application, Person
   General Person form.

b. **GUIOBJS** – General, Utility, Inquiry, Objects
   Object Search form

c. **FRIBILL** – Finance, Research Accounting, Inquiry, Billing
   Research Accounting Billing Inquiry form

d. **ROASMRY** – Financial Aid, Common Functions, Application, Summary
   Applicant Summary form

---

**Chapter 2 Check: (page 14)**

1. Where is the Menu bar?

The Menu bar is directly below the application Title bar. It contains words that indicate drop down menu categories, such as File, Edit, etc. The menu bar provides options and commands to work within Banner.

   ![Menu Bar](image)

2. Information, such as Hints and Errors, are displayed on the Title bar. T / F

   **False.** Hints and Errors will appear in the Auto Hint line at the bottom of the screen, directly above the Status bar.

   ![Auto Hint](image)

3. Which button is the Rollback button on the Standard Toolbar?

   The Rollback button is the 2nd button on the Standard Toolbar and can appear to be disabled due to its grey color scheme.
4. Which bar(s) contain(s) the Exit button?
   a. Direct Access bar.
   b. Form Title bar.
   d. Form Title bar, Standard Toolbar & Application Title bar
   e. Status bar.

   In Banner, the exit button is in several different locations. The answer is d. Form Title bar, Standard Toolbar & Application Title bar.

5. The My Links menu allows quick linking to other websites. T / F

   True.

---

**Chapter 3 Check: (page 32)**

1. What are some of the methods for accessing a form?

   Direct Access  
   Searching  
   Using My Links  
   Using Main Menu (Vertical Menu Tree)  
   Using My Banner (Personal Menu)  
   Site Map

2. I press the Start button to search for forms with the GUIOBJS form: T / F

   False. You press the Start button to access a found form in the GUIOBJS form. To search for a form in GUIOBJS you must press F8 to run the Query.

3. What are the two symbols used for wildcards in Banner?

   Percent Sign (%) and Underscore (_). The % is used most often as it replaces multiple characters while the _ only replaces one character at a time.

4. How do you move to the next block?

   Click the Next Block button on Standard Toolbar or Press Ctrl + Page Down on keyboard or Choose Block>Next from Menu bar. Click the tab, if available.
5. Rollback is the same as undo: T / F

False. Rollback will simply roll you back to either the Key Block or previous field on a form. If you were working on a form and haven’t saved recently, when you perform a Rollback function Banner will ask you if you want to save the changes you’ve made. You can either respond yes or no before the Rollback function completes.

Chapter 4 Check: (page 46)

1. What is the My Banner menu?

My Banner is a customized menu of your most frequently used forms in INB.

2. The My Banner menu can be set as the default open menu. - T/F

True. My Banner can be established as the default open menu.

3. To add forms to my My Banner menu, I have to:
   a. Double click on Form in left pane.
   b. Right click on desired form and choose Add to Personal Menu.
   c. Drag and drop the Form code into the right pane.
   d. From within GUAPMNU, select the Form from the left pane and click the Insert Selection button.
   e. Move the form using Mental Telepathy.

b. & d. are correct.

4. How do you access Personal Preferences?

Choose File> Preferences from the Menu bar.

5. Customizable links can access INB forms. - T/F

True. Users can establish 6 personal customized links in the My Links pane that appears on the main menu.
Chapter 5 Check: (page 62)

1. What are some of the way to get more information on Banner?

Help Center
Help Menu
Online Tutorials
UNF and/or CPDT documentation

2. All Banner classes are instructor led only, no classes are offered online:  T / F

False. CPDT offers several online learning tutorials related to Banner processes at http://www.unf.edu/dept/cpdt/catalog.htm

3. Some ways of accessing the Help Center are:
   a. Clicking the Help Center button on Title bar
   b. Choosing Online Help from the Help Menu.
   c. Clicking the Help Center link on the Direct Access (Go to) bar.
   d. Walking to the library on campus.
   e. b & c are correct.

   e. is correct.

4. Documentation on most Banner courses is available either from the instructor or from CPDT’s website. - T / F

True. Most instructors bring documentation with them to class or you can find all manuals & handouts from CPDT’s website.

5. If someone doesn’t have the time to attend an instructor-led training session, they can
   a. wait until their schedule allows time to attend.
   b. send someone to training in their place and then copy their notes.
   c. take a self paced online course at their convenience
   d. print out training manuals and read up on the application.
   e. both c & d are correct.

   e. is correct.

6. Dynamic Help Query is a way of getting Help in Banner. - T / F

True. Dynamic Help Query is a version of help provided with the Banner product.

7. There are direct departmental contact numbers available for particular UNF Banner process questions or problems. - T/F

True. See page 61 for list of direct contact number
Index

A
About SCT Banner, 60
Address Changes, 76
Address Standards, 74
Application forms, 3
AutoHint bar, 12

B
Banner, 1
Blocks, 81

C
Calculator, 60
Calendar, 59
Capitalization standards, 23
Chapter Check Answers, 90
Control forms, 3
Customizable Links, 43
customized workbooks, 51
Customizing Banner, 33
Customizing My Banner, 34

D
Data Entry Standards, 66
Default Menu Options, 44
Dialog Boxes, 79
Direct Access, 15
Direct Access Toolbar, 11
Display ID Image, 58
Display Options, 40
Dynamic Help Query, 53

E
Editing My Banner, 39
Error, 57
Exiting Banner, 61

F
Fields, 82
Forms, 78

G
General Person Identification Form, 64
General Person Information, 64
General Person: Entering Additional Information, 71
Getting Additional Help, 52
Getting Help Process, 61
GUAGMNU, 3
Guidelines for Banner Users, 63

H
Help (Item Properties); 55
HR Identification Form, 71

I
Identification Number Standards, 65
Inquiry forms, 3

J
Java Plugin, 2

K
Key Block, 81

L
List, 57
List of Values, 29
LOV, 83

M
Main menu, 3
Menu, 80
Menu, 9
Menu bar, 8
Module, 77
Mouse Pointer Tips, 14
My Banner, 9
<table>
<thead>
<tr>
<th>N</th>
<th>Rule forms, 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name Standards, 68</td>
<td>SCT Banner, 9</td>
</tr>
<tr>
<td>Naming Conventions, 4</td>
<td>Searching, 19</td>
</tr>
<tr>
<td>Navigating in Forms, 23</td>
<td>Searching in a form, 26</td>
</tr>
<tr>
<td>non-persons, 64</td>
<td>Show Keys, 56</td>
</tr>
<tr>
<td>O</td>
<td>SPAIDEN, 64, 68</td>
</tr>
<tr>
<td>Object Search, 20</td>
<td>SPAPERS, 65</td>
</tr>
<tr>
<td>Online Tutorials, 49</td>
<td>Standard Toolbar, 13</td>
</tr>
<tr>
<td>Options Menu, 30</td>
<td>Status Bar:, 13</td>
</tr>
<tr>
<td>Oracle, 1</td>
<td>Suffixes, 70</td>
</tr>
<tr>
<td>P</td>
<td>System, 77</td>
</tr>
<tr>
<td>person, 64</td>
<td>T</td>
</tr>
<tr>
<td>Personal Menu/My Banner, 33</td>
<td>Table of Contents, iv</td>
</tr>
<tr>
<td>Personal Preferences, 40</td>
<td>The Help Center:, 47</td>
</tr>
<tr>
<td>PPAIDEN, 71</td>
<td>U</td>
</tr>
<tr>
<td>Prefixes, 70</td>
<td>UNF Developed Documentation, 51</td>
</tr>
<tr>
<td>Procedure, 77</td>
<td>V</td>
</tr>
<tr>
<td>Process, 77</td>
<td>Validation forms, 3</td>
</tr>
<tr>
<td>Product Links Menu, 9</td>
<td>W</td>
</tr>
<tr>
<td>Q</td>
<td>Wildcards, 20</td>
</tr>
<tr>
<td>Query forms, 3</td>
<td>Window Panes, 78</td>
</tr>
<tr>
<td>Quick and Easy My Banner Building:, 37</td>
<td>Windows, 78</td>
</tr>
<tr>
<td>R</td>
<td>Records, Rows, and Columns, 82</td>
</tr>
<tr>
<td>Rollback, 31</td>
<td></td>
</tr>
</tbody>
</table>