
                                                                                                                                                                                                                             

 
 

 
REFWORKS IMPORTING STEPS 

Updated 5/1/09 
 

• RefWorks now gives you the option of using the MLA 6th edition or the new 7th edition. 
• The example of an article from a full text database at the end of this guide uses the new 7th 

edition. 
• RefWorks is using the updated APA Style Guide to Electronic Formats. 
• Be sure to read “Final Recommendations” at the end of this guide. 

 

Import Filter/Data Source 
Database Importing Steps 

BioOne.1 Does not support direct export.  Follow these instructions – 
you can only import one record at a time. 

• The abstract view and the plain text view show 
“Options” in a box to the right. 

• Select Create Reference. 
• Select RefWorks Format. 
• Open the file to see the article information. 
• Highlight and copy the text. 
• Open RefWorks and select References > Import. 
• Select RefWorks Tagged Format from the Import 

Filter/Data Source drop-down box. 
• Specify a folder if you wish. 
• Click the radio button beside “Import Data from the 

following text”. 
• Paste the text and click the Import button.   

 

Books - UNF Library Catalog 
 
 Books, videos, government 
 documents, etc. found using  the 
 UNF Library Catalog. 

Supports direct export. Check your bibliography carefully.  
You will need to make some corrections. 

• Export one record using the RefWorks icon. 
• To export several, Add them to the Folder. 
• Select My folder. 
• Export directly to RefWorks 

 
 
 
 
 
 
 
 
 



Import Filter/Data Source 
Database Importing Steps 

Cochrane Library • Select and mark records.  
• At the bottom left of the screen, select Export 

selected citations. 
• Change to Abstract and citation if you wish. 
• Leave on PC unless you use a Mac. 
• You will get a text file that you will copy and paste 

into RefWorks. 
• Select References > Import. 
• Select The Cochrane Library as the import filter. 
• Select the Cochrane Library database you used. 
• Select an import folder if you wish. 
• Click Import data from the following Text. 
• Paste the text into the box and click import. 

CSA (Cambridge 
ScientificAbstracts) 
 
 Biological Sciences 
 CSA Engineering Research  
 ERIC 
 Mechanical Engineering Abstracts 
 PAIS 
 Sociological Abstracts 
 PsycInfo 
 And more 

All CSA databases support direct export from the database 
to RefWorks. 
 
• The list at the left is a small selection of CSA 

databases.  There are many more. 

Current Contents Connect - ISI Web 
of Science 
 
See also 
 Science Citation Index and 
 Social Sciences Citation Index 

ISI requires some work. 
 

• Mark the records you choose. 
• Select “more options” from the list of print, e-mail, 

etc., options above the results list. 
• Select “Selected records on page” or other options 

you want. 
• Select “plus abstract” if you wish. 
• Select “As plain text” from the “Save to” drop-down 

box. 
• Your plain text information should open in either 

MS Word or NotePad.  You may have to select one 
of these from the list of computer programs. 

• Copy the text. 
• Open RefWorks and select References > Import  
• Select ISI (Institute for Scientific Information) 

beside Import Filter/Data Source. 
• Select Current Contents Connect beside Database. 
• Paste the text in the import box at the bottom of the 

screen and click the Import button. 
 
Note:  If you are using Internet Explorer 7, you may have 
problems with security settings.   
 
 
 



Import Filter/Data Source 
Database Importing Steps 

EBSCOhost 
 
 America: History & Life 
 ATLA Religion 
 CINAHL 
 EconLit 
 Historical Abstracts 
 RILM Abstracts of Music Literature 

• Add records you choose to the selection folder. 
• Select Folder has Items to see the list you marked.  
• Check the ones you want to export. 
• Click the Export icon. 
• * Uncheck the box to the left to remove links after 

exporting if you want to keep your articles selected. 
• Select Direct Export to RefWorks. 
 

 
 

Emerald • Mark the articles you select by checking the box to 
the left of the title. 

• Select Add to my list. 
• When you are finished marking and adding, select 

Marked List from the left menu. 
• Select Download (ASCII). 
• Select Edit > Select all > Edit > Copy. 
• In RefWorks, select References > Import. 
• Select Emerald from the Import Data/Filter Source. 
• Select the folder you wish to import into – or leave 

blank. 
• Click the circle beside Import Data from the 

Following Text. 
• Select Edit > Paste. 
• Click Import. 
• Select View Last Imported. 
•  

Gale 
 
 Biography Resource Center 
 Business & Co. Resource Center 
 Health and Wellness Resource Center 
 History Resource Center 
 Literature Resource Center 

Gale supports direct export – maybe…sometimes… 
 

• Gale/InfoTrac databases can be problematic.  
Just try to follow on-screen instructions.  If it 
doesn’t work, create a new reference in 
RefWorks and type in the required information. 

 
Google Scholar 
 
Be sure to set UNF Library as your 
library so you can link to full text from 
Google Scholar search results.   

• Select Scholar Preferences. 
• Under Bibliography Manager, select Show links to 

import citations into. 
• Select RefWorks. 
• Save Preferences. 
• RefWorks imports Google Scholar citations in the 

edit mode. 
• Be sure to save what you import! 

InfoTrac (Gale) 
 
 Academic OneFile  
 Expanded Academic ASAP 
 General BusinessFile ASAP 
 InfoTrac OneFile 
 And more…. 

Gale supports direct export – maybe…sometimes… 
 

• InfoTrac/Gale databases can be problematic.  
Just try to follow on-screen instructions.  If it 
doesn’t work, create a new reference in 
RefWorks and type in the required information. 



Import Filter/Data Source 
Database Importing Steps 

ISI Web of Science  
 Current Contents 
 Medline    
 Science Citation Index 
 Social Sciences Citation Index 
 

See – Current Contents and SSCI and SCI instructions 
 
 
 
 
 
 
 
 
 
 

JSTOR JSTOR allows you to export one citation at a time.  If you 
create an account, you can mark and export several. 
 
• Check articles you wish to export. 
• Select Save Citations. 
• Log in with your account information. 
• Select the “Saved Citations” tab. 
• Select “Export article citations” 

 

LexisNexis Academic Export directly to RefWorks. 
• Mark records. 
• Select the small book icon at the top right of the 

screen. 

LION – Literature Online Export directly to RefWorks. 
• Mark records. 
• Select Marked List from the options at the top. 
• Select Download Citations and RefWorks 

OCLC FirstSearch 
 
 Anthropology Plus 
 ArticleFirst 
 Arts & Humanities Search 
 BasicBIOSIS 
 Chemical Abstracts Student Edition 
 WorldCat 
 And more…. 

Export directly to RefWorks.  Some databases need 
editing.  Anthropology Plus is an example. 

 
Oxford Journals Online 

 
Export directly to RefWorks. 
 

ProQuest Databases 
 
 ABI/Inform 
 Criminal Justice Periodicals Index 
 ProQuest Education Journals 
 ProQuest Medical Library 
 ProQuest Nursing & Allied Health 
 ProQuest Psychology Journals 
 Wall Street Journal 
 And more …. 

Export directly to RefWorks. 
 
 
 



Import Filter/Data Source 
Database Importing Steps 

PubMed • Mark your records. 
• Select MEDLINE in the Display box. 
• Change the Sort order if you wish. 
• Select Text in the Send to box. 
• Your records will appear on a screen suitable for 

saving or printing. 
• Select Edit > Select All > Edit > Copy 
• Open RefWorks. 
• Click References > Import. 
• Select NLM PubMed in the Import Filter/Database 

Source box. 
• Click Import Data from the Following Text. 
• Select Edit > Paste. 
• Click the Import button. 
 

 RefWorks RefGrab-It 
Capture webpage information to 
import into RefWorks 

Select Tools from the RefWorks menu. 
Follow instructions to download and use the RefGrab-It 
utility. Edit the “last updated” field if you can find it on the 
webpage. “Date accessed” should be correct. 

 

Sage Journals Online Supports Direct Export 
• Mark the records you select. 
• Click “Add to my marked citations”. 
• Select “Email/Download/Save/Print my marked 

citations”. 
• Select “Export/Download…”. 
• Select RefWorks. 

 

ScienceDirect (Elsevier) 
 

ScienceDirect supports direct export to RefWorks. 
 

 

Science Citation Index 
Social Sciences Citation Index 
Current Contents 
Medline  
 
These are from ISI (Institute for 
Scientific Information) and Web of 
Science.   

ISI supports direct export to RefWorks. 
 

• Mark the records you choose. 
• Select “more options” from the list of print, e-mail, 

etc., options above the results list. 
• Select “Selected records on page” or other options 

you want. 
• Select “plus abstract” if you wish. 
• Select “Save to plain text” from the “Save to” drop-

down box. 
• Your plain text information should open in either 

MS Word or NotePad. 
• Copy the text. 
• Open RefWorks and select References > Import  
• Select ISI (Institute for Scientific Information) 

beside Import Filter/Data Source. 
• Select the correct Database. 
• Paste the text in the import box at the bottom of the 

screen and click the Import button. 



Import Filter/Data Source 
Database Importing Steps 

UNF Library Catalog 
 
 Books, videos, government 
 documents, etc. found using  the 
 UNF Library Catalog – or any of 
 the other State University Libraries 
 of  Florida catalogs. 
 

Supports direct export. 
 

• Export one record at a time or add items to a folder 
to export several at a time. 

Web of Science/Web of Knowledge 
See 
 Current Contents 
 Science Citation Index and 
 Social Sciences Citation Index 
 

 

WilsonWeb 
 
 Applied Science Full Text 
 Art Full Text 
 Biography Index 
 Biological & Agricultural Index Plus 
 Book Review Digest Plus 
 Education Full Text 
 General Science Full Text 
 Humanities Full Text 
 Legal Periodicals Full Text 
 Library & Information Science
 OmniFile Full Text Mega Edition 
 Social Sciences Full Text 
 And more…. 
 

 
WilsonWeb supports direct export to RefWorks. 
 
• Mark the records you choose. 
• Select Exporting/Citing from the menu bar above the 

results. 
• Select Exporting from the task tabs. 
• Indicate record selection – Marked, 1-10, etc. 
• Select RefWorks Direct Export Tool. 
• Note the checkbox to select if you want the marked 

set cleared after export. 

  



 
APA and MLA Final Steps to Finish the Reference List (Bibliography) 

 
APA Style – Full-text articles from an online database.   
 
The new APA Style Guide to Electronic Formats is available at the Reference Desk.  There are 
several changes.  Check with your professor to see if she is using the new electronic citation style.  
 
RefWorks is already incorporating the changes.  The new style uses a DOI (digital object identifier) 
instead of a retrieval date and a database name.  If there is no DOI assigned to the article, the 
database name is included.  Pro Quest databases list the DOI in the record but it is not getting 
exported to RefWorks.  ProQuest has been notified and is working on a fix. 
 
Example: Citation without a DOI     inclusive page numbers  database name 
 
Nelson, J. A., Bustamante, R. M., Wilson, E. D., & Onwuegbuzie, A. J. (2008). The school-wide 

cultural competence observation checklist for school counselors: A exploratory factor analysis. 

Professional School Counseling, 11(4), 207-217. Retrieved from PsycINFO database. 

Example: Citation with a DOI    DOI 

Zhang, B., Johnston, L., & Kilic, G. B. (2008). Assessing the reliability of self- and peer rating in 

student group work. Assessment & Evaluation in Higher Education, 33(3), 329-340. 

doi:10.1080/02602930701293181  

 
MLA Style (7th edition) – Full-text articles from an online database. 
 

• make sure inclusive page numbers are listed. 
• add the name of the database. 
• add the word Web. 
• add the date you accessed the article. 
• The URL is no longer needed. 

 
inclusive page numbers    database name  

  
 
Jacksonville, Jefferson K. “Sexual Harassment in Higher Education.” Journal of 

  University Issues 21.6 (1995): 12-15.  ProQuest Research Library.  Web. 15 Aug. 2005. 

 
  
 
              Date article was accessed 
 



 
Final Recommendations 

Check your Bibliography Carefully! 
 
 
• If the article came from a full text database, you will need to edit the RefWorks record to 

change from print to electronic format. 
 
Select Edit > Source Type and change from Print to Electronic.  Be sure to click the Save 
button to save your change. 
 

• See the examples for MLA and APA on the previous page.  There are possible additions or 
changes you need to make to those citations. 
 

• Not all styles require added information, but you should make sure.  Do this. 
 
Select Tools > Output Styles. 
Deselect the green check to see all types of citations. 
Select the style (APA, MLA, etc.) that you plan to use. 
 

• Save your bibliography to your computer or a flash/thumb drive. Do not depend upon 
Internet connections and/or the RefWorks computer to be accessible at all times. 
 

• Check with your professors to make sure they want you to use the new versions of APA and 
MLA electronic citations and how they want the article URL listed. 

 
 
 
 

This guide is updated frequently.  You can always find the most current edition here. 
 

http://www.unf.edu/library/guides/refworksimporttable.pdf 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Consult a Reference Librarian for Assistance 
620-2616 or libhelp@unf.edu 

 
 
 

Barbara Tuck 5/01/09 


