(Thelatest version of the Adobe Reader software is required)